<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<title>NAB Show 2017: Here’s What Happened in Vegas That Didn’t Stay in Vegas - DDN.com</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/favicon.ico" />
	<link rel="pingback" href="http://www.ddn.com/xmlrpc.php" />  
	        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ddn.com/blog/technology-innovation/nab-show-2017-what-happened-in-vegas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NAB Show 2017: Here’s What Happened in Vegas That Didn’t Stay in Vegas - DDN.com" />
<meta property="og:description" content="Another successful NAB Show is on the books. This year’s show was buzzing with more than 100,000 attendees, including content creators, producers, and distributors from around the world that resulted in a steady flow of traffic on the show floor ..." />
<meta property="og:url" content="http://www.ddn.com/blog/technology-innovation/nab-show-2017-what-happened-in-vegas/" />
<meta property="og:site_name" content="DDN.com" />
<meta property="article:publisher" content="https://www.facebook.com/DDN.DataDirect.Networks" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-05-12T10:27:17-07:00" />
<meta property="article:modified_time" content="2017-05-12T11:31:19-07:00" />
<meta property="og:updated_time" content="2017-05-12T11:31:19-07:00" />
<meta property="og:image" content="http://www.ddn.com/wp-content/uploads/2017/05/nab17-gtl.jpg" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="345" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Another successful NAB Show is on the books. This year’s show was buzzing with more than 100,000 attendees, including content creators, producers, and distributors from around the world that resulted in a steady flow of traffic on the show floor ..." />
<meta name="twitter:title" content="NAB Show 2017: Here’s What Happened in Vegas That Didn’t Stay in Vegas - DDN.com" />
<meta name="twitter:site" content="@ddn_limitless" />
<meta name="twitter:image" content="http://www.ddn.com/wp-content/uploads/2017/05/nab17-gtl.jpg" />
<meta name="twitter:creator" content="@ddn_limitless" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DDN.com &raquo; Feed" href="http://www.ddn.com/feed/" />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cuteslider-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/CuteSlider/css/cuteslider.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pp_css-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sf-open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sf_styles-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/superfly-menu/css/superfly-menu.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-style-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/widget-icon/assets/elusive/css/elusive-webfont.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-icon-front-style-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/widget-icon/css/widget-icon-front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/ubermenu/custom/custom.css?ver=2.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ddn-chosen-style-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/lib/chosen/chosen.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-child-custom-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/css/custom.css?1471650214&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-child-news-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/css/news.css?1460157036&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-body-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C400%2C300%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-heading-font-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-bootstrap-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-flex-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/css/flexslider.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-line-icons-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/css/line-icons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-elegant-icons-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/css/elegant-icons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-lightbox-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/css/lightbox.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-theme-styles-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/uploads/wp-less-cache/ebor-theme-styles.css?ver=1494724983' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-style-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='searchwp-live-search-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ddn.com?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"false","allow_resize":"false","allow_expand":"false","default_width":"640px","default_height":"480px","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"true","deeplinking":"false","overlay_gallery":"false","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSSettings = {"pluginPath":"http:\/\/www.ddn.com\/wp-content\/plugins\/CuteSlider"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/CuteSlider/js/cute.slider.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/CuteSlider/js/cute.transitions.all.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_Opts = {"social":[],"search":"show","blur":"none","fade":"no","test_mode":"","hide_def":"","mob_nav":"yes","sidebar_style":"slide","sub_animation_type":"nopush","alt_menu":"","sidebar_pos":"right","width_panel_1":"250","width_panel_2":"200","width_panel_3":"200","width_panel_4":"175","base_color":"#e6e7e8","opening_type":"hover","sub_type":"yes","sub_opening_type":"hover","label":"none","label_top":"0px","label_size":"1x","label_vis":"visible","item_padding":"10","bg":"none","path":"http:\/\/www.ddn.com\/wp-content\/plugins\/superfly-menu\/img\/","menu":"24","togglers":"","subMenuSupport":"yes","subMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN","menuData":[],"siteBase":"http:\/\/www.ddn.com","plugin_ver":"2.1.11"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/superfly-menu/js/superfly-menu.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.youtube.com/iframe_api?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.7.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ddn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ddn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ddn.com/?p=32999' />
        <script type="text/javascript">
            var myAjaxFTS = 'http://www.ddn.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.ddn.com/wp-admin/admin-ajax.php';
        </script>
        <style id="superfly-dynamic-styles">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</style>


		<!--[if lt IE 8]>
		<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE8.js"></script>
		<![endif]-->
		
		<!-- START RUM SCRIPT -->
		<script>
		var _prum = [['id', '563aa57aabe53d4b63646f4d'],
		             ['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
		    var s = document.getElementsByTagName('script')[0]
		      , p = document.createElement('script');
		    p.async = 'async';
		    p.src = '//rum-static.pingdom.net/prum.min.js';
		    s.parentNode.insertBefore(p, s);
		})();
		</script>
		<!-- END RUM SCRIPT -->

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Menu Width - UberMenu Advanced Settings */
#megaMenu{ width: 960px; max-width:100%; }

/* Inner Menu Width - used for centering - UberMenu Advanced Settings */
#megaMenu ul.megaMenu{ max-width: 960px; }
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1494611738044{padding-top: 2% !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/css/ie9.css" /><![endif]-->	<style id="pum-styles" type="text/css">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</style>

	<script>
		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label.
		* links need the following:
		* onclick="trackOutboundLink('link_url_to_track'); return false;"
		*/
		var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
		     document.location = url;
		     }
		   });
		}
	</script>

	<script>
		/* Track outbound links in Google Analytics */
		(function($) {
		 
		  "use strict";
		 
		  // current page host
		  var baseURI = window.location.host;
		 
		  // click event on body
		  $("body").on("click", function(e) {
		 
		    // abandon if link already aborted or analytics is not available
		    if (e.isDefaultPrevented() || typeof ga !== "function") return;
		 
		    // abandon if no active link or link within domain
		    var link = $(e.target).closest("a");
		    if (link.length != 1 || baseURI == link[0].host) return;
		 
		    // cancel event and record outbound link
		    e.preventDefault();
		    var href = link[0].href;
		    ga('send', {
		      'hitType': 'event',
		      'eventCategory': 'outbound',
		      'eventAction': 'link',
		      'eventLabel': href,
		      'hitCallback': loadPage
		    });
		 
		    // redirect after one second if recording takes too long
		    setTimeout(loadPage, 1000);
		 
		    // redirect to outbound page
		    function loadPage() {
		      document.location = href;
		    }
		 
		  });
		 
		})(jQuery); // pass another library here if required
	</script>

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-27529929-1', 'auto');
	ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->

</head>

<body class="post-template-default single single-post postid-32999 single-format-standard visual-composer-active wpb-js-composer js-comp-ver-5.1 vc_responsive">

<div class="loader">
	<div class="spinner">
	  <div class="double-bounce1"></div>
	  <div class="double-bounce2"></div>
	</div>
</div><div class="nav-container">
<nav class="top-bar hidden-xs hidden-sm nav-down">
	<div class="container">

		<div class="row search-header">
			<div class="col-xs-offset-8 col-xs-4 col-sm-offset-8 col-sm-4 col-md-offset-8 col-md-4 col-lg-offset-8 col-lg-4 columns">
				<div class="utility-inner clearfix">
					<div id="search">
						<form id="searchform" action="http://www.ddn.com" method="get">
							<input type="submit" id="searchsubmit" value="go" class="icon-search"/ >
							<input name="s" maxlength="200" class="inputbox" type="text" size="20" placeholder="SEARCH ..." />
						</form>
					</div>
				</div>
			</div>
		</div>

		<div class="row nav-menu">
			<div class="col-xs-1 col-sm-2 col-md-3 col-lg-2" style="display: none;">
				<a href="http://www.ddn.com">
					<img class="logo logo-light" alt="Logo" src="http://datadirect.wpengine.com/wp-content/uploads/2015/05/DDN-Storage-websitelogo1.png"><img class="logo logo-dark" alt="Logo" src="http://datadirect.wpengine.com/wp-content/uploads/2015/05/DDN-Storage-websitelogo1.png">				</a>
			</div>
			<div class="col-xs-1 col-sm-2 col-md-3 col-lg-2">
				<div class="ddn-logo ddn-logo-main">
					<a href="http://www.ddn.com">
						<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
						<span class="ddn-logo-storage">Storage</span>
					</a>
				</div>
			</div>

			<div class="col-xs-11 col-sm-10 col-md-9 col-lg-10">
			<!-- <div class="col-xs-10 col-sm-8 col-md-6 col-lg-8"> -->
				<nav id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-withjs megaMenuOnHover megaMenuHorizontal wpmega-noconflict megaCenterMenubar megaClear megaCenterInner megaMinimizeResiduals megaResetStyles"><ul id="megaUber" class="megaMenu"><li id="menu-item-16" class="menu-products menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignRight"><a href="/products/"><span class="wpmega-link-title">PRODUCTS</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-16284" class="menu-ct-widget menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-4 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-3"><li id="nav_menu-44" class="widget-1 widget-first widget-odd widget widget_nav_menu"><div class="menu-products1-container"><ul id="menu-products1" class="menu"><li id="menu-item-12174" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12174"><a href="/products/">PRODUCT OVERVIEW</a></li>
<li id="menu-item-12175" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12175"><a href="#">BLOCK STORAGE</a>
<ul class="sub-menu">
	<li id="menu-item-21399" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-21399"><a href="http://www.ddn.com/products/converged-storage-platform-sfa14k/">SFA14KX</a></li>
	<li id="menu-item-12176" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12176"><a href="/products/storage-platform-sfa12kx/">SFA12KX</a></li>
	<li id="menu-item-12177" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12177"><a href="/products/flash-storage-appliance-sfa7700/">SFA7700X</a></li>
</ul>
</li>
<li id="menu-item-12642" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12642"><a href="/products/solid-state-flash-storage/">FLASH STORAGE PORTFOLIO</a>
<ul class="sub-menu">
	<li id="menu-item-25240" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-25240"><a href="http://www.ddn.com/products/flashscale-14kxi-all-flash-array/">Flashscale AFA</a></li>
	<li id="menu-item-21400" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-21400"><a href="http://www.ddn.com/products/infinite-memory-engine-ime14k/">IME Burst Buffer</a></li>
	<li id="menu-item-12644" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12644"><a href="/products/storage-fusion-xcelerator-sfx/">SFX Caching Software</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-45" class="widget-2 widget-even widget widget_nav_menu"><div class="menu-products2-container"><ul id="menu-products2" class="menu"><li id="menu-item-12645" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12645"><a>FILE STORAGE</a>
<ul class="sub-menu">
	<li id="menu-item-12646" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12646"><a href="/products/lustre-file-system-exascaler/">EXAScaler</a></li>
	<li id="menu-item-17733" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-17733"><a href="http://www.ddn.com/products/es7k-fastest-entry-level-lustre-appliance/">&#8211; ES7KX Appliance</a></li>
	<li id="menu-item-19845" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-19845"><a href="http://www.ddn.com/es12k-enterprise-parallel-file-system-cloud-nas">&#8211; ES12KX Appliance</a></li>
	<li id="menu-item-25538" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-25538"><a href="/products/lustre-file-system-exascaler/config-specs/#es14k">&#8211; ES14KX Appliance</a></li>
	<li id="menu-item-12647" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12647"><a href="/products/parallel-file-system-gridscaler/">GRIDScaler</a></li>
	<li id="menu-item-14140" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-14140"><a href="/products/gs7k-parallel-file-system-appliance/">&#8211; GS7KX Appliance</a></li>
	<li id="menu-item-19846" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-19846"><a href="http://www.ddn.com/gs12k-easy-deploy-server-less-parallel-storage-appliance">&#8211; GS12KX Appliance</a></li>
	<li id="menu-item-23554" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-23554"><a href="/gs14k-hyperconverged-scale-out-NAS/">&#8211; GS14KX Appliance</a></li>
	<li id="menu-item-12648" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-12648"><a href="/products/mediascaler/">MEDIAScaler</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-46" class="widget-3 widget-odd widget widget_nav_menu"><div class="menu-products3-container"><ul id="menu-products3" class="menu"><li id="menu-item-28373" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28373"><a href="#"><span class="no-link">OBJECT STORAGE</span></a>
<ul class="sub-menu">
	<li id="menu-item-20002" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-20002"><a href="/products/object-storage-web-object-scaler-wos/">WOS: Object Storage</a></li>
</ul>
</li>
<li id="menu-item-23037" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23037"><a><span class="no-link">DATA LIFECYCLE MGMT</span></a>
<ul class="sub-menu">
	<li id="menu-item-23038" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-23038"><a href="/products/wos-archive-director/">WOS ArchiveDirector</a></li>
	<li id="menu-item-23039" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-23039"><a href="/products/ddn-datamigrator/">DDN DataMigrator</a></li>
</ul>
</li>
<li id="menu-item-14141" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-14141"><a href="#">PLATFORM MANAGEMENT</a></li>
<li id="menu-item-14144" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-14144"><a href="/products/storage-management-directmon/">DirectMon</a></li>
</ul></div></li>
<li id="text-44" class="widget-4 widget-last widget-even contact-menu-products widget widget_text">			<div class="textwidget"><div class="rtmenu-industry">
CONTACT SALES</div>

<div class="rtmenu-contact">
<div class="phone-label">By Phone:</div><div class="phone1-mnu">1-800-837-2298 <br>or </div>

<div class="phone2-mnu">1-818-700-4000</div>
<div class="email-label">By Email:</div><div class="email1-mnu"><a class="mailto" href="mailto:sales@ddn.com">sales@ddn.com</a></div>
</div>
<div class="contact-mnu">
<a class="umenubtn" href="/company/contact-us/" style="background:#AB0000; color:#fff; width:100px;">contact info <i class="icon-caret-right"></i></a>
</div>
</div>
		</li>
</ul></div></li><li id="menu-item-16291" class="menu-bt-widget menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-1 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-2"><li id="text-42" class="widget-1 widget-first widget-last widget-odd btm-action-products widget widget_text">			<div class="textwidget"><div class="btm-action-products-txt"><span style="font-weight:bold; padding-bottom:10px;">FLASH-NATIVE, DATA CACHE COST-EFFECTIVELY <br>SOLVES I/O SCALE & BOTTLENECK CHALLENGES</span></div>
<div class="action-but-btm"><br/><a class="btn btn-small btn-flat" href="/products/infinite-memory-engine-ime14k/" style="background:#AB0000; color:#fff; padding-left:3px;width:100px;">learn more<i class="icon-caret-right"></i></a></div></div>
		</li>
</ul></div></li></ul>
</li><li id="menu-item-17" class="menu-industries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignRight"><a href="#"><span class="wpmega-link-title">SOLUTIONS</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-16290" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-3 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-6"><li id="nav_menu-49" class="widget-1 widget-first widget-odd widget widget_nav_menu"><div class="menu-industry1-container"><ul id="menu-industry1" class="menu"><li id="menu-item-27210" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-27210"><a><span class="no-link">BY INDUSTRY</span></a></li>
<li id="menu-item-13755" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13755"><a href="http://www.ddn.com/industries/academic-research/">Academic Research</a></li>
<li id="menu-item-15936" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://www.ddn.com/industries/cloud-web-companies/">Cloud &#038; Web</a></li>
<li id="menu-item-27184" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27184"><a href="http://www.ddn.com/solutions/earth-sciences/">Earth Sciences</a></li>
<li id="menu-item-13753" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://www.ddn.com/industries/financial-services/">Financial Services</a></li>
<li id="menu-item-13754" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://www.ddn.com/industries/government-intelligence/">Government Intelligence</a></li>
<li id="menu-item-13756" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13756"><a href="http://www.ddn.com/industries/life-sciences/">Life Sciences</a></li>
<li id="menu-item-13757" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13757"><a href="http://www.ddn.com/industries/manufacturing/">Manufacturing</a></li>
<li id="menu-item-27185" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27185"><a href="http://www.ddn.com/industries/media-companies/">Media</a></li>
<li id="menu-item-27186" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27186"><a href="http://www.ddn.com/industries/national-laboratories/">National Laboratories</a></li>
<li id="menu-item-27187" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="http://www.ddn.com/industries/oil-gas-companies/">Oil &#038; Gas</a></li>
</ul></div></li>
<li id="nav_menu-50" class="widget-2 widget-even widget widget_nav_menu"><div class="menu-industry2-container"><ul id="menu-industry2" class="menu"><li id="menu-item-27211" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-27211"><a><span class="no-link">BY APPLICATION</span></a></li>
<li id="menu-item-27594" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27594"><a href="http://www.ddn.com/solutions/active-archive/">Active Archive</a></li>
<li id="menu-item-27188" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27188"><a href="http://www.ddn.com/products/wos-enterprise-protect/">Backup &#038; File Sync and Share</a></li>
<li id="menu-item-27189" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27189"><a href="http://www.ddn.com/solutions/big-data-analytics/">Big Data Analytics</a></li>
<li id="menu-item-32756" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-32756"><a href="/solutions/central-data-store/">Central Data Store</a></li>
<li id="menu-item-27190" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27190"><a href="http://www.ddn.com/solutions/content-delivery-networks/">Content Distribution</a></li>
<li id="menu-item-27593" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27593"><a href="http://www.ddn.com/solutions/hadoop/">Hadoop</a></li>
<li id="menu-item-27191" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27191"><a href="http://www.ddn.com/solutions/kx-solutions/">Kx kdb+</a></li>
<li id="menu-item-27205" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27205"><a href="http://www.ddn.com/solutions/high-performance-microscopy-storage/">Microscopy</a></li>
<li id="menu-item-29674" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="http://www.ddn.com/solutions/lustre-multi-level-security/">Multi-Level Security Lustre*</a></li>
<li id="menu-item-27192" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27192"><a href="http://www.ddn.com/solutions/openstack-storage-solutions/">OpenStack</a></li>
<li id="menu-item-27193" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27193"><a href="http://www.ddn.com/solutions/sas-analytics/">SAS</a></li>
<li id="menu-item-27194" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27194"><a href="http://www.ddn.com/solutions/vertica-analytics/">Vertica</a></li>
<li id="menu-item-27195" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a href="http://www.ddn.com/industries/video-surveillance/">Video Surveillance</a></li>
</ul></div></li>
<li id="text-47" class="widget-3 widget-last widget-odd contact-menu-industries widget widget_text">			<div class="textwidget"><div class="rtmenu-industry">
CONTACT SALES</div>

<div class="rtmenu-contact">
<div class="phone-label">By Phone:</div><div class="phone1-mnu">1-800-837-2298 <br>or </div><div class="phone2-mnu">1-818-700-4000</div>
<div class="email-label">By Email:</div><div class="email1-mnu"><a class="mailto" href="mailto:sales@ddn.com">sales@ddn.com</a></div>
</div>
<div class="contact-mnu">
<a class="umenubtn" href="/company/contact-us/" style="background:#AB0000; color:#fff; width:100px;">contact info <i class="icon-caret-right"></i></a>
</div>
</div>
		</li>
</ul></div></li><li id="menu-item-16289" class="menu-btm-industry menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-override"><div class="wpmega-nonlink uberClearfix"><div id="ind-btm-menu">
<div class="ind-btm-txt">
FASTER GENOMICS TRANSFORM TREATMENTS
 <a class="btn btn-small btn-flat" href="/customers/childrensmercy/" style="background:#AB0000; color:#fff; width:100px;">learn more <i class="icon-caret-right"></i></a>
</div></div></div></li></ul>
</li><li id="menu-item-18" class="menu-customers menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="/customers/"><span class="wpmega-link-title">CUSTOMERS</span></a></li><li id="menu-item-19" class="menu-support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignRight"><a href="/support/global-services-overview/"><span class="wpmega-link-title">SUPPORT</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-16288" class="menu-support-widget menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-3 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-9"><li id="nav_menu-53" class="widget-1 widget-first widget-odd widget widget_nav_menu"><div class="menu-support1-container"><ul id="menu-support1" class="menu"><li id="menu-item-13823" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13823"><a href="#">SUPPORT</a>
<ul class="sub-menu">
	<li id="menu-item-13841" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13841"><a href="http://www.ddn.com/support/global-services-overview/">Global Services Overview</a></li>
	<li id="menu-item-13840" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13840"><a href="http://www.ddn.com/support/support-plans/">Support Plans</a></li>
	<li id="menu-item-13839" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13839"><a href="http://www.ddn.com/support/license-activation/">License Activation</a></li>
	<li id="menu-item-14348" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-14348"><a href="http://www.ddn.com/support/downloads-documentation/">Downloads &#038; Documentation</a></li>
	<li id="menu-item-13838" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13838"><a href="http://www.ddn.com/support/technical-support-bulletins/">Technical Support Bulletins</a></li>
	<li id="menu-item-13837" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13837"><a href="http://www.ddn.com/support/end-of-life-notices/">End of Life Notices</a></li>
	<li id="menu-item-13836" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13836"><a href="http://www.ddn.com/support/policies/">Policies</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-54" class="widget-2 widget-even widget widget_nav_menu"><div class="menu-support2-container"><ul id="menu-support2" class="menu"><li id="menu-item-13861" class="menu_subtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13861"><a href="http://www.ddn.com/support/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-13864" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13864"><a href="/support/education/%20">DDN Training</a></li>
	<li id="menu-item-13863" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13863"><a href="http://www.ddn.com/support/education/custom-onsite-training/">Custom Onsite Training</a></li>
	<li id="menu-item-13862" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13862"><a href="http://www.ddn.com/support/education/course-schedule/">Course Schedule</a></li>
	<li id="menu-item-13855" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13855"><a href="http://www.ddn.com/support/education/webinars/">User Webinars</a></li>
</ul>
</li>
<li id="menu-item-13856" class="menu_subtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13856"><a>SERVICES</a>
<ul class="sub-menu">
	<li id="menu-item-13865" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13865"><a href="http://www.ddn.com/services/professional-services/">Professional Services</a></li>
</ul>
</li>
</ul></div></li>
<li id="text-49" class="widget-3 widget-last widget-odd contact-menu-support widget widget_text">			<div class="textwidget"><div class="rtmenu-contact">CONTACT SUPPORT</div>
<div class="rt-support-txt">
<a href="/support/support-portal-registration/" style="color:#fff; padding-top: 9px;">Support Portal Registration<i class="icon-caret-right"></i></a>
</div>
<div class="rt-support-txt">
<a href="https://community.ddn.com/" style="color:#fff; padding-top: 9px;" target="_blank">Login to DDN Support Portal<i class="icon-caret-right"></i></a>
</div>
<p></p>
<a class="umenubtn" href="/support/contact-support/" style="background:#AB0000; color:#fff; width:120px; margin-top: 24px;">contact support<i class="icon-caret-right"></i></a></div>
		</li>
</ul></div></li></ul>
</li><li id="menu-item-20" class="menu-partners menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignRight ss-nav-menu-nolink"><span class="um-anchoremulator" ><span class="wpmega-link-title">PARTNERS</span></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-16287" class="menu-part-widget menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-3 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-4"><li id="text-45" class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget">&nbsp;</div>
		</li>
<li id="text-46" class="widget-2 widget-even widget widget_text">			<div class="textwidget"><div class="action-partner-txt" style="padding-top:10px;"><b>Big Data is Here. That means big opportunities<br>for our channel partners.</b><br>
<p style="font-size:12px;padding-top:5px; padding-bottom: 20px;">Boost your profitability with a<br> host of market leading DDN<br> customer solutions targeting<br> big data requirements.</p> 
</div>

<div class="action-but-part">
<a class="umenubtn" href="http://partnerlink.ddn.com/" style="background:#AB0000; color:#fff; padding-left:3px; text-transform: capitalize">PartnerLink Login  <i class="icon-caret-right"></i></a></div></div>
		</li>
<li id="nav_menu-47" class="widget-3 widget-last widget-odd widget widget_nav_menu"><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-15930" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-15930"><a href="http://partnerlink.ddn.com/">Reseller Login</a></li>
<li id="menu-item-24694" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-24694"><a href="http://www.ddn.com/partners/">Partner Ecosystem Overview</a></li>
<li id="menu-item-13817" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13817"><a href="http://www.ddn.com/partners/global-solution-partners/">Global Solution Partners</a></li>
<li id="menu-item-13821" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13821"><a href="http://www.ddn.com/partners/technology-partners/">Technology Partners</a></li>
<li id="menu-item-24698" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-24698"><a href="http://www.ddn.com/partners/become-a-partner/">Become a Partner</a></li>
<li id="menu-item-13822" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13822"><a href="http://www.ddn.com/wos-connect/">WOS Connect</a></li>
</ul></div></li>
</ul></div></li></ul>
</li><li id="menu-item-21" class="menu-company menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignRight"><a href="#"><span class="wpmega-link-title">COMPANY</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-16285" class="menu-cust-widget menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-verticaldivision ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-3 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-8"><li id="nav_menu-51" class="widget-1 widget-first widget-odd widget widget_nav_menu"><div class="menu-company1-container"><ul id="menu-company1" class="menu"><li id="menu-item-13783" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13783"><a href="http://www.ddn.com/company/about-us/">About Us</a></li>
<li id="menu-item-16226" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-16226"><a href="http://www.ddn.com/company/leadership/">Leadership</a></li>
<li id="menu-item-13889" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13889"><a href="http://www.ddn.com/company/news/">News Center</a></li>
<li id="menu-item-21730" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-21730"><a href="http://www.ddn.com/company/brand-assets/">Brand Assets</a></li>
<li id="menu-item-13784" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13784"><a href="http://www.ddn.com/company/events/">Events</a></li>
<li id="menu-item-13794" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="http://www.ddn.com/awards-accolades/">Awards &#038; Accolades</a></li>
</ul></div></li>
<li id="nav_menu-52" class="widget-2 widget-even widget widget_nav_menu"><div class="menu-company2-container"><ul id="menu-company2" class="menu"><li id="menu-item-13795" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="http://www.ddn.com/company/resource-library/">Resource Library</a></li>
<li id="menu-item-13796" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13796"><a href="http://www.ddn.com/company/blog/">Blog</a></li>
<li id="menu-item-13797" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13797"><a href="http://www.ddn.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-13806" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13806"><a href="http://www.ddn.com/company/careers/">Careers</a></li>
<li id="menu-item-13805" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13805"><a href="http://www.ddn.com/company/office-locations/">Office Locations</a></li>
<li id="menu-item-13804" class="menu_itemtitle menu-item menu-item-type-post_type menu-item-object-page menu-item-13804"><a href="http://www.ddn.com/company/contact-us/">Contact a Storage Specialist</a></li>
</ul></div></li>
<li id="text-48" class="widget-3 widget-last widget-odd contact-menu-company widget widget_text">			<div class="textwidget"><div class="rtmenu-industry">
CONTACT SALES</div>

<div class="rtmenu-contact">
<div class="phone-label">By Phone:</div><div class="phone1-mnu">1-800-837-2298 <br>or </div><div class="phone2-mnu">1-818-700-4000</div>
<div class="email-label">By Email:</div><div class="email1-mnu"><a class="mailto" href="mailto:sales@ddn.com">sales@ddn.com</a></div>
</div>
<div class="contact-mnu">
<a class="umenubtn" href="/company/contact-us/" style="background:#AB0000; color:#fff; width:100px;">contact info <i class="icon-caret-right"></i></a>
</div></div>
		</li>
</ul></div></li><li id="menu-item-16286" class="menu-btm-company menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-override"><div class="wpmega-nonlink uberClearfix"><div id="ind-btm-menu">
<div class="ind-btm-txt" style="padding-left:40px;">
READY TO BE PART OF SOMETHING BIG?
</div>
<div class="action-but-ind" style="padding-left:40px;">
<a class="btn btn-small btn-flat" href="http://datadirect.wpengine.com/company/careers/" style="background:#AB0000; color:#fff; padding-left:1px; width:120px;"> JOIN THE DDN TEAM <i class="icon-caret-right"></i></a></div>
</div></div></li></ul>
</li></ul></nav>
				<ul class="social-icons text-right">
									</ul>
			</div>

		</div><!--end of row-->

		<div class="mobile-toggle">
			<i class="icon icon_menu"></i>
		</div>

	</div><!--end of container-->
</nav>

</div><div class="main-container">
<a href="#" id="home" class="in-page-link"></a>
<section id="post-32999">

	<div class="container-fluid" style="background:#000000;">
		<div class="row">
			<div class="col-sm-12">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<style type="text/css">@media screen and (max-width: 921.6px) {#cuteslider_68_wrapper .br-caption-content {font-size: 90%;}}@media screen and (max-width: 819.2px) {#cuteslider_68_wrapper .br-caption-content {font-size: 80%;}}@media screen and (max-width: 716.8px) {#cuteslider_68_wrapper .br-caption-content {font-size: 70%;}}@media screen and (max-width: 614.4px) {#cuteslider_68_wrapper .br-caption-content {font-size: 60%;}}@media screen and (max-width: 512px) {#cuteslider_68_wrapper .br-caption-content {font-size: 50%;}}@media screen and (max-width: 409.6px) {#cuteslider_68_wrapper .br-caption-content {font-size: 40%;}}@media screen and (max-width: 307.2px) {#cuteslider_68_wrapper .br-caption-content {font-size: 30%;}}@media screen and (max-width: 204.8px) {#cuteslider_68_wrapper .br-caption-content {font-size: 20%;}}@media screen and (max-width: 102.4px) {#cuteslider_68_wrapper .br-caption-content {font-size: 10%;}}@media screen and (max-width: 0px) {#cuteslider_68_wrapper .br-caption-content {font-size: 0%;}}@media screen and (max-width: -102.4px) {#cuteslider_68_wrapper .br-caption-content {font-size: -10%;}}@media screen and (max-width: -204.8px) {#cuteslider_68_wrapper .br-caption-content {font-size: -20%;}}@media screen and (max-width: -307.2px) {#cuteslider_68_wrapper .br-caption-content {font-size: -30%;}}@media screen and (max-width: -409.6px) {#cuteslider_68_wrapper .br-caption-content {font-size: -40%;}}@media screen and (max-width: -512px) {#cuteslider_68_wrapper .br-caption-content {font-size: -50%;}}@media screen and (max-width: -614.4px) {#cuteslider_68_wrapper .br-caption-content {font-size: -60%;}}@media screen and (max-width: -716.8px) {#cuteslider_68_wrapper .br-caption-content {font-size: -70%;}}@media screen and (max-width: -819.2px) {#cuteslider_68_wrapper .br-caption-content {font-size: -80%;}}@media screen and (max-width: -921.6px) {#cuteslider_68_wrapper .br-caption-content {font-size: -90%;}}#cuteslider_68_wrapper { width: 100%;margin: 0px auto;}#cuteslider_68 { }.caption_slider68_layer1_sublayer1 { width: auto;height: auto;position: absolute;top: 6%;left: 0px;padding-top: 1%;padding-right: 1%;padding-bottom: 0%;padding-left: 0%;border-top: 0px solid #000;border-right: 0px solid #000;border-bottom: 0px solid #000;border-left: 0px solid #000;font-family: Raleway,Arial, sans-serif;font-size: 26px;line-height: normal;color: #FFF;background-color: #000;font-weight: 700; } .caption_layer1_sublayer1 a.linked { text-decoration: none;color: #FFF; } .caption_slider68_layer1_sublayer2 { width: auto;height: auto;position: absolute;top: 35%;left: 0%;padding-top: 1%;padding-right: 1%;padding-bottom: 1%;padding-left: 0%;border-top: ;border-right: 0px solid #000;border-bottom: 0px solid #000;border-left: 0px solid #000;font-family: Raleway,Arial, sans-serif;font-size: 36px;line-height: normal;color: #FFF;background-color: ;font-weight: 700; } .caption_layer1_sublayer2 a.linked { text-decoration: none;color: #FFF; } .caption_slider68_layer1_sublayer3 { width: auto;height: auto;position: absolute;top: 60%;left: 0px;padding-top: 0%;padding-right: 1%;padding-bottom: 1%;padding-left: 0px;border-top: 0px solid #000;border-right: 0px solid #000;border-bottom: 0px solid #000;border-left: 0px solid #000;font-family: Raleway,Arial, sans-serif;font-size: 24px;line-height: normal;color: #FFF;background-color: #000;font-weight: 700; } .caption_layer1_sublayer3 a.linked { text-decoration: none;color: #FFF; } </style><div id="cuteslider_68_wrapper" class="cs-kallyas"><div id="cuteslider_68" class="cute-slider" data-width="1024" data-height="300" data-overpause="false"  data-shuffle="false"><ul data-type="slides"><li data-delay="0" data-src="0" data-trans3d="tr1,tr2,tr3,tr4,tr5,tr6,tr7,tr8,tr9,tr10,tr11,tr12,tr13,tr14,tr15,tr16,tr17,tr18,tr19,tr20,tr21,tr22,tr23,tr24,tr25,tr26,tr27,tr28,tr29,tr30,tr31,tr32,tr33,tr34,tr35,tr36,tr37,tr38,tr39,tr40,tr41,tr42,tr43,tr44,tr45,tr46,tr47,tr48,tr49,tr50,tr51,tr52,tr53,tr54,tr55,tr56,tr57,tr58,tr59,tr60,tr61,tr62,tr63,tr64" data-trans2d="tr1,tr2,tr3,tr4,tr5,tr6,tr7,tr8,tr9,tr10,tr11,tr12,tr13,tr14,tr15,tr16,tr17,tr18,tr19,tr20,tr21,tr22,tr23,tr24,tr25,tr26,tr27,tr28,tr29,tr30,tr31,tr32,tr33,tr34,tr35,tr36,tr37,tr38,tr39,tr40"><img  src="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/blog_banner.png" data-thumb="/wp-content/uploads/2015/05/blog_banner.png"><ul data-type="captions"><li class="caption_slider68_layer1_sublayer1" data-effect="fade" data-delay="0"><span style="color: #ab0000">DDN</span> | BLOG</li><li class="caption_slider68_layer1_sublayer2" data-effect="fade" data-delay="0">THINK BIG</li><li class="caption_slider68_layer1_sublayer3" data-effect="fade" data-delay="0">INSIGHT & PERSPECTIVES ON<br />
LEVERAGING BIG DATA
</li></ul></li></ul><ul data-type="controls"><li data-type="captions"></li><li data-type="link"></li><li data-type="video"></li><li data-type="slideinfo"></li></ul></div></div><script type="text/javascript">var cuteslider68 = new Cute.Slider();cuteslider68.setup("cuteslider_68" , "cuteslider_68_wrapper", "http://www.ddn.com/wp-content/plugins/CuteSlider/skins/kallyas/style/slider-style.css");cuteslider68.pause();cuteslider68.api.addEventListener(Cute.SliderEvent.CHANGE_START, function(event) { });cuteslider68.api.addEventListener(Cute.SliderEvent.CHANGE_END, function(event) { });cuteslider68.api.addEventListener(Cute.SliderEvent.WATING, function(event) { });cuteslider68.api.addEventListener(Cute.SliderEvent.CHANGE_NEXT_SLIDE, function(event) { });cuteslider68.api.addEventListener(Cute.SliderEvent.WATING_FOR_NEXT, function(event) { });</script>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="container">

		
			<div class="row">
				<div class="col-md-9">
					<a href="http://www.ddn.com/blog/technology-innovation/nab-show-2017-what-happened-in-vegas/"><h1 class="single_blog_post_title">NAB Show 2017: Here’s What Happened in Vegas That Didn’t Stay in Vegas</h1></a>
				</div>
				<div class="col-md-3">

				</div>
			</div>

			<div class="row">
				<div class="col-md-9 blog-post-content">

					<a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_row-fluid"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Another successful NAB Show is on the books. This year’s show was buzzing with more than 100,000 attendees, including content creators, producers, and distributors from around the world that resulted in a steady flow of traffic on the show floor.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>The show has evolved over the years, from an exclusively broadcast-focused show with mostly hardware solutions on display to today’s hottest technology innovations in virtualization, software, and the cloud. Susan Ashworth provides a great summary of some of the key trends, including advances in IP, next generation TV, and UHD, in this TV Technology article: <a class="redlink" href="http://www.tvtechnology.com/nab-show/0026/nab-2017-tackles-tech-change-and-evolving-expectations/281009" target="_blank" rel="noopener noreferrer">NAB 2017 Tackles Tech Change and Evolving Expectations.</a></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>At the DDN booth, we experienced a lot of activity throughout the week with customer and partner presentations along with demonstrations of our <a class="redlink" href="/products/mediascaler/">MEDIAScaler<sup>®</sup></a> and <a class="redlink" href="/products/object-storage-web-object-scaler-wos/">WOS<sup>®</sup></a> solutions. We had a great time wrapping up Day Two of the show at our Happy Hour, co-sponsored with partners <a class="redlink" href="http://dataframeworks.com/" target="_blank" rel="noopener noreferrer">DataFrameworks</a> and <a class="redlink" href="http://www.storexcel.com/" target="_blank" rel="noopener noreferrer">StorExcel</a>.</p>

		</div>
	</div>
</div></div></div></div></div></section><a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_row-fluid vc_custom_1494611738044"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="title">FEATURED VIDEOS FROM NAB17</h3>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="clear"></div><table width="100%" class="table table-condensed table-hover">
  <tbody><tr>
<td width="100%"><a onclick="window.open('http://www.ddn.com/download/customer-documentation/mlb/mlb-network-success-story/watch.html', 'DDN','width=660,height=600,left=150,top=150,scrollbars=yes, menubar=no, toolbar=no, location=no, status=no, resizable=yes');return false;" href="#"><img align="middle"  src="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/?wpfilebase_thumbnail=1&amp;fid=2005&amp;name=thumb_MLB-video-thumb-play-360x270._DUlouXro3ItD.thumb.jpg" /></a></td></tr>
<tr><td width="100%" style="color: #666;"><a onclick="window.open('http://www.ddn.com/download/customer-documentation/mlb/mlb-network-success-story/watch.html', 'DDN','width=660,height=600,left=150,top=150,scrollbars=yes, menubar=no, toolbar=no, location=no, status=no, resizable=yes');return false;" href="#" class="redlink"><strong>MLB Network - DDN Storage Success Story</a></strong><br></td>
</tr>
  </tbody>
</table>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We also displayed our new MLB Network customer video which highlights how they are streamlining access to their video assets using DDN’s high-performance storage solutions. You can view the video above.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="clear"></div><table width="100%" class="table table-condensed table-hover">
  <tbody><tr>
<td width="100%"><a onclick="window.open('http://www.ddn.com/download/nab17-videos/watch.html', 'DDN','width=660,height=600,left=150,top=150,scrollbars=yes, menubar=no, toolbar=no, location=no, status=no, resizable=yes');return false;" href="#"><img align="middle"  src="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/?wpfilebase_thumbnail=1&amp;fid=2013&amp;name=thumb_nab-Video-thumb-play-360x270._nGfOaJzh3Kno.thumb.jpg" /></a></td></tr>
<tr><td width="100%" style="color: #666;"><a onclick="window.open('http://www.ddn.com/download/nab17-videos/watch.html', 'DDN','width=660,height=600,left=150,top=150,scrollbars=yes, menubar=no, toolbar=no, location=no, status=no, resizable=yes');return false;" href="#" class="redlink"><strong>Brad Winett - NAB 2017 </a></strong><br></td>
</tr>
  </tbody>
</table>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>For a quick overview, listen in from the show floor as Brad Winett, DDN senior technologist, talks about DDN’s solutions for Media and Entertainment.</p>

		</div>
	</div>
</div></div></div></div></div></section><a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_row-fluid"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We are also excited to announce the winner—Eran Zeitoun—of the Sony PlayStation VR &amp; PS4 Bundle. Congrats!</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>As the industry continues to evolve, DDN delivers the most advanced storage solutions for Media and Entertainment and is at the forefront of accelerating production workflows and optimizing content delivery.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Hope to see you next year at NAB 2018!</p>

		</div>
	</div>
</div></div></div></div></div></section><div style="clear:both;"></div>
					
				</div>
				<div class="col-md-3 col-sm-12">
					<!-- Author Info --> 
					<div class="single_blog_post author_block">
						<div class="col-md-12 col-sm-3 ">
							<ul>
								<li class="author_avatar">
									<img src="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/Mike-King.jpg" width="96" height="96" alt="Michael King" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />								</li>
							</ul>
						</div>
						<div class="col-md-12 col-sm-9">
							<ul>
								<li class="single_blog_post author_name">
									 									Michael King								</li>
																		<li class="single_blog_post author_title">
											Sr. Director Marketing Strategy ＆ Operations										</li>
																<li class="author_date">
									<span>Date:</span> <span class="actualDate">May 12, 2017</span>
								</li>
								<li class="author_categories">
									<span>Categories:</span> <span><a href="http://www.ddn.com/category/blog/" rel="category tag">Blog</a>, <a href="http://www.ddn.com/category/promo/" rel="category tag">Promo</a>, <a href="http://www.ddn.com/category/blog/technology-innovation/" rel="category tag">Technology Innovation</a>, <a href="http://www.ddn.com/category/blog/thought-leadership/" rel="category tag">Thought Leadership</a></span>
								</li>
							</ul>
						</div>
					</div> <!-- author_block -->
				</div>
			</div>

						
			
	</div>

	<div class="container">
		<div class="row">
			<div class="blog related_container">
				<div id="ajax-load-more" class="ajax-load-more-wrap"  data-alm-id="" data-canonical-url="http://www.ddn.com/blog/technology-innovation/nab-show-2017-what-happened-in-vegas/" data-slug="nab-show-2017-heres-what-happened-in-vegas-that-didnt-stay-in-vegas" ><ul class="alm-listing alm-preloaded " data-total-posts="133"><div class="col-lg-4 col-md-6 col-sm-12">
<a href="http://www.ddn.com/blog/technology-innovation/ddns-commitment-increased-investments-lustre-file-systems-future-hpc/" title="Lustre for Enterprise Computing: DDN’s Commitment and Increased Investments in Lustre, File Systems, and the Future of HPC">
		<li class="related_posts">
			<p class="date">
Promo / Tech Innovation / Thought Leadership /             May 1, 2017</p>
			<h2>Lustre for Enterprise Computing: DD...</h2>
			<p>During the past decade, parallel file systems have redefined how we think about I/O performance. The largest parallel file system storage environments today deliver TB/sec of bandwidth while, at the same time, sustaining hundreds of thousands of metadata operations &#8230;</p>
			<div class="vc_button-2-wrapper vc_button-2-align-left read_more_button related_read_more_button">
				<div class="vc_btn vc_btn_white vc_btn-white vc_btn_lg vc_btn-lg vc_btn_square vc_btn_square_text">Read More</div>
			</div>
		</li>
</a>
</div><div class="col-lg-4 col-md-6 col-sm-12">
<a href="http://www.ddn.com/blog/technology-innovation/ddn-demos-new-media-workflow-demos-nab17-vegas/" title="DON’T GAMBLE ON NEW MEDIA WORKFLOWS &#8211; SEE US IN VEGAS AT NAB17 TO GUARANTEE A BIG DATA WIN">
		<li class="related_posts">
			<p class="date">
Tech Innovation / Thought Leadership /             April 18, 2017</p>
			<h2>DON’T GAMBLE ON NEW MEDIA WORKFLO...</h2>
			<p>Driven by traditional content creation and even more data-intensive new media trends like VR and 360 video, the media and entertainment industry has become one of the most data-intensive in the world &#8230;</p>
			<div class="vc_button-2-wrapper vc_button-2-align-left read_more_button related_read_more_button">
				<div class="vc_btn vc_btn_white vc_btn-white vc_btn_lg vc_btn-lg vc_btn_square vc_btn_square_text">Read More</div>
			</div>
		</li>
</a>
</div><div class="col-lg-4 col-md-6 col-sm-12">
<a href="http://www.ddn.com/blog/technology-innovation/accelerating-the-genome-sequencing-process/" title="Accelerating the Genome Sequencing Process">
		<li class="related_posts">
			<p class="date">
Promo / Tech Innovation / Thought Leadership /             April 13, 2017</p>
			<h2>Accelerating the Genome Sequencing ...</h2>
			<p>DDN is changing how life science data is stored, shared, and analyzed. Our genomics research customers have documented massive throughput increases for their analysis pipelines with our simple, cost-effective way of scaling capacity and performance as data sets grow &#8230;</p>
			<div class="vc_button-2-wrapper vc_button-2-align-left read_more_button related_read_more_button">
				<div class="vc_btn vc_btn_white vc_btn-white vc_btn_lg vc_btn-lg vc_btn_square vc_btn_square_text">Read More</div>
			</div>
		</li>
</a>
</div></ul><ul class="alm-listing alm-ajax  " data-preloaded="true" data-preloaded-amount="3" data-repeater="template_5" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="blog" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="32999" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="3" data-lang="" data-scroll="false" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="true" data-button-label="Load More" data-button-class="" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul></div>			</div>
		</div>
	</div>

</section>

</div><div class="clearfix"></div><div class="footer-container"><footer class="details social">
	<div class="container">		
		<div class="row">
			<div class="col-md-8 col-sm-12">
				<div id="twitter-2" class="widget widget_twitter">
					<div><i style="padding-right: 10px; vertical-align: inherit;" class="elusive icon-twitter icon-2x"></i><span class='twitterwidget twitterwidget-title'>Twitter: ddn_limitless</span><ul><li><span class='entry-content'>What happened in Vegas? Find out in this <a href="http://twitter.com/search?q=%23NABShow" class="twitter-hashtag">#NABShow</a> recap: <a href="https://t.co/qsL3Enh7JY">https://t.co/qsL3Enh7JY</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/ddn_limitless/statuses/863102731409661953">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/ddn_limitless" class="twitter-follow-button" title="Follow @ddn_limitless" data-lang="en">@ddn_limitless</a></div></div>				</div>
			</div>
			<div class="col-md-4 col-sm-12">
				<div class="textwidget"><div class="info_icons hidden-xs"><div class='content-column one_fifth'><a class="ContactButtonLink" href="/company/contact-us/"></a></p>
<div class="btm_icondesc"><a href="/company/contact-us/">CONTACT SALES</a></div></div><div class='content-column one_fifth'><a class="RssButtonLink" href="/feed"></a></p>
<div class="btm_icondesc"><a href="/feed">RSS <br />FEED</a></div></div><div class='content-column one_fifth'><a class="SupportButtonLink" href="/support/global-services-overview/"></a></p>
<div class="btm_icondesc"><a href="/support/global-services-overview/">SUPPORT CENTER</a></div></div><div class='content-column one_fifth'><a class="ReachOutButtonLink" href="mailto:sales@ddn.com"></a></p>
<div class="btm_icondesc"><a href="mailto:sales@ddn.com">REACH<br />OUT</a></div></div><div class='content-column one_fifth last_column'><a class="DevButtonLink" href="http://datadirect.wpengine.com/wos-connect/" target="_blank"></a></p>
<div class="btm_icondesc"><a href="http://datadirect.wpengine.com/wos-connect/" target="_blank">DEVELOPERS COMMUNITY</a></div></div><div class='clear_column'></div></p></div>
</div>			</div>
		</div>
		<div class="row">
			<div class="col-sm-12">
				<div style="border-top:7px solid; border-color:#484848; padding-top:30px;"></div>
			</div>
		</div>
		<div class="row text-center">
			<div class="col-md-8 center-block"><!-- Logo Phone Social Copyright -->
				<div class="textwidget"><div class="container">
	<div class="row">
		<div class="col-sm-12 col-md-3">
			<!-- <a href="#"><img class="size-full wp-image-11 footer-logo" alt="big data storage" title="big data storage" src="http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/DDN-Storage-websitelogo1.png" width="104" height="50" /></a> -->
			 <div class="ddn-logo ddn-logo-footer">
				<a href="/">
					<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
					<span class="ddn-logo-storage">Storage</span>
				</a>
			 </div>
		</div>
		<div class="col-sm-12 col-md-6">
			<div class="foot_phone text-center">1.800.837.2298</div>
			 <div class="foot_smphone text-center">1.818.700.4000</div>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-12">
			<ul class="social-icons colored">
				<li class="social-twitter"><a href="https://twitter.com/ddn_limitless" target="_blank">Twitter</a></li>
				<li class="social-linkedin"><a href="http://www.linkedin.com/company/datadirect-networks" target="_blank">LinkedIn</a></li>
				<li class="social-youtube"><a href="http://www.youtube.com/user/DataDirectNetworksTV" target="_blank">Youtube</a></li>
				<li class="social-facebook"><a href="	https://www.facebook.com/DDN.DataDirect.Networks" target="_blank">Facebook</a></li>
			</ul>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-12">
			<div class="copyright">© 2017 DataDirect Networks, All Rights Reserved. | <a href="/privacy-policy/" style="color: #8b8c8d; text-decoration: none;">Privacy Policy</a><br> *Other Names and Brands May Be Claimed as the Property of Others.</div>
		</div>
	</div>
</div></div>			</div>
			<div class="col-md-4 center-block"><!-- Links -->
				<div class="textwidget"><div class="container">
<div class="row">
<div id="footer-links" class="col-xs-6 footer-links-left">
			<a href="/products/">Product Overview</a><br />
			<a href="/customers/" >Customers</a><br />
			<a href="/support/global-services-overview/" >Support</a><br />
			<a href="/partners/" >Partner Program</a><br />
			<a href="/company/blog/" >Blog</a><br />
			<a href="/company/events-calendar/" >Events</a>
		</div>
<div id="footer-links" class="col-xs-6 footer-links-right">
			<a href="/company/about-us/" >About Us</a><br />
			<a href="/company/resource-library/">Resource Library</a><br />
			<a href="/company/careers/">Careers</a><br />
			<a href="/company/news/" >News Center</a><br />
			<a href="/company/office-locations/">Office Locations</a><br />
			<a href="https://ddn.co.jp/">DDN Japan</a><br />
			<a href="/company/contact-us/" >Contact Us</a>
		</div>
</p></div>
</div>
</div>			</div>
		</div>
	</div>
</footer>

</div>
<!-- BEGIN Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100964792);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript><script src='//static.getclicky.com/inc/javascript/video/youtube.js'></script>
<!-- END Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript" charset="utf-8">
    jQuery(document).ready(function() {
    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
	    deeplinking: false,
	    });
    });
</script><div id="sf-sidebar" style="opacity:0" class="sf-hl-semi sf-indicators">
	  <div class="sf-scroll-wrapper">
	    <div class="sf-scroll">
			<div class="sf-logo">
								<div class="sf-title">
												</div>
			</div>
	    <nav class="sf-nav">
		    <div class="sf-va-middle">
	      <ul id="sf-nav" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-726"><a href="/products/">PRODUCTS</a>
<ul class="sub-menu">
	<li id="menu-item-17173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17173"><a href="#">BLOCK STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-21397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21397"><a href="http://www.ddn.com/products/converged-storage-platform-sfa14k/">SFA14KX</a></li>
		<li id="menu-item-17174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17174"><a href="/products/storage-platform-sfa12kx/">SFA12KX</a></li>
		<li id="menu-item-17175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17175"><a href="/products/flash-storage-appliance-sfa7700/">SFA7700X</a></li>
	</ul>
</li>
	<li id="menu-item-17176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17176"><a href="/products/solid-state-flash-storage/">FLASH STORAGE PORTFOLIO</a>
	<ul class="sub-menu">
		<li id="menu-item-25241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25241"><a href="http://www.ddn.com/products/flashscale-14kxi-all-flash-array/">Flashscale AFA</a></li>
		<li id="menu-item-21398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21398"><a href="http://www.ddn.com/products/infinite-memory-engine-ime14k/">IME Burst Buffer</a></li>
		<li id="menu-item-17177" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-17177"><a href="/products/storage-fusion-xcelerator-sfx/">SFX Caching Software</a></li>
	</ul>
</li>
	<li id="menu-item-17179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17179"><a href="#">FILE STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-17180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17180"><a href="/products/lustre-file-system-exascaler/">EXAScaler</a>
		<ul class="sub-menu">
			<li id="menu-item-18215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18215"><a href="http://www.ddn.com/products/es7k-fastest-entry-level-lustre-appliance/">ES7KX® Appliance</a></li>
			<li id="menu-item-23578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23578"><a href="/es12k-enterprise-parallel-file-system-cloud-nas/">ES12KX Appliance</a></li>
			<li id="menu-item-25539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25539"><a href="/products/lustre-file-system-exascaler/config-specs/#es14k">ES14KX Appliance</a></li>
		</ul>
</li>
		<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17318"><a href="/products/parallel-file-system-gridscaler/">GRIDScaler</a>
		<ul class="sub-menu">
			<li id="menu-item-18216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18216"><a href="http://www.ddn.com/products/gs7k-parallel-file-system-appliance/">GS7KX™ APPLIANCE</a></li>
			<li id="menu-item-23557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23557"><a href="/gs12k-easy-deploy-server-less-parallel-storage-appliance/">GS12KX Appliance</a></li>
			<li id="menu-item-23555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23555"><a href="/gs14k-hyperconverged-scale-out-NAS/">GS14KX Appliance</a></li>
		</ul>
</li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="/products/mediascaler/">MEDIAScaler</a></li>
	</ul>
</li>
	<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17321"><a href="#">OBJECT STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="/products/object-storage-web-object-scaler-wos/">WOS: Object Storage</a></li>
	</ul>
</li>
	<li id="menu-item-23034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23034"><a href="#">DATA LIFECYCLE MGMT</a>
	<ul class="sub-menu">
		<li id="menu-item-23035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23035"><a href="/products/wos-archive-director/">WOS ArchiveDirector</a></li>
		<li id="menu-item-23036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23036"><a href="/products/ddn-datamigrator/">DDN DataMigrator</a></li>
	</ul>
</li>
	<li id="menu-item-17324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17324"><a href="#">PLATFORM MANAGEMENT</a>
	<ul class="sub-menu">
		<li id="menu-item-18228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18228"><a href="/products/storage-management-directmon/">DirectMon</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-727"><a href="#">SOLUTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-27212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27212"><a href="#">BY INDUSTRY</a>
	<ul class="sub-menu">
		<li id="menu-item-17330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17330"><a href="/industries/academic-research/">Academic Research</a></li>
		<li id="menu-item-17327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17327"><a href="/industries/cloud-web-companies/">Cloud &#038; Web</a></li>
		<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="http://www.ddn.com/solutions/earth-sciences/">Earth Sciences</a></li>
		<li id="menu-item-17328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17328"><a href="/industries/financial-services/">Financial Services</a></li>
		<li id="menu-item-17329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17329"><a href="/industries/government-intelligence/">Government Intelligence</a></li>
		<li id="menu-item-17331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="/industries/life-sciences/">Life Sciences</a></li>
		<li id="menu-item-17332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17332"><a href="/industries/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-17333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17333"><a href="/industries/media-companies/">Media</a></li>
		<li id="menu-item-17334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17334"><a href="/industries/national-laboratories/">National Laboratories</a></li>
		<li id="menu-item-17335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17335"><a href="/industries/oil-gas-companies/">Oil &#038; Gas</a></li>
	</ul>
</li>
	<li id="menu-item-27213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27213"><a href="#">BY APPLICATION</a>
	<ul class="sub-menu">
		<li id="menu-item-27596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27596"><a href="http://www.ddn.com/solutions/active-archive/">Active Archive</a></li>
		<li id="menu-item-27202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27202"><a href="http://www.ddn.com/products/wos-enterprise-protect/">Backup &#038; File Sync and Share</a></li>
		<li id="menu-item-27201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27201"><a href="http://www.ddn.com/solutions/big-data-analytics/">Big Data Analytics</a></li>
		<li id="menu-item-32757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32757"><a href="/solutions/central-data-store/">Central Data Store</a></li>
		<li id="menu-item-27203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27203"><a href="http://www.ddn.com/solutions/content-delivery-networks/">Content Distribution</a></li>
		<li id="menu-item-27595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27595"><a href="http://www.ddn.com/solutions/hadoop/">Hadoop</a></li>
		<li id="menu-item-27200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27200"><a href="http://www.ddn.com/solutions/kx-solutions/">Kx kdb+</a></li>
		<li id="menu-item-27206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27206"><a href="http://www.ddn.com/solutions/high-performance-microscopy-storage/">Microscopy</a></li>
		<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="http://www.ddn.com/solutions/lustre-multi-level-security/">Multi-Level Security Lustre*</a></li>
		<li id="menu-item-27214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27214"><a href="http://www.ddn.com/solutions/openstack-storage-solutions/">OpenStack</a></li>
		<li id="menu-item-27198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27198"><a href="http://www.ddn.com/solutions/sas-analytics/">SAS</a></li>
		<li id="menu-item-27199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27199"><a href="http://www.ddn.com/solutions/vertica-analytics/">Vertica</a></li>
		<li id="menu-item-17337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17337"><a href="/industries/video-surveillance/">Video Surveillance</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="/customers">CUSTOMERS</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-729"><a href="#">SUPPORT</a>
<ul class="sub-menu">
	<li id="menu-item-17338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17338"><a href="/support/global-services-overview/">Global Services Overview</a></li>
	<li id="menu-item-17339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17339"><a href="/support/support-plans/">Support Plans</a></li>
	<li id="menu-item-17340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17340"><a href="/support/license-activation/">License Activation</a></li>
	<li id="menu-item-17366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17366"><a href="/support/downloads-documentation/">Downloads &#038; Documentation</a></li>
	<li id="menu-item-17367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17367"><a href="/support/technical-support-bulletins/">Technical Support Bulletins</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17368"><a href="/support/end-of-life-notices/">End of Life Notices</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17369"><a href="/support/policies/">Policies</a></li>
	<li id="menu-item-17370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17370"><a href="/support/education/ddn-certifications/">DDN Training</a></li>
	<li id="menu-item-17371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17371"><a href="/support/education/custom-onsite-training/">Custom Onsite Training</a></li>
	<li id="menu-item-17372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17372"><a href="/support/education/course-schedule/">Course Schedule</a></li>
	<li id="menu-item-17373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17373"><a href="/webinars/">User Webinars</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17374"><a href="/services/professional-services/">Professional Services</a></li>
	<li id="menu-item-17375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17375"><a href="/support/support-portal-registration/">Support Portal Registration</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17376"><a href="https://community.ddn.com/">Login to DDN Support Portal</a></li>
	<li id="menu-item-17377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17377"><a href="/support/contact-support/">Contact Support</a></li>
</ul>
</li>
<li id="menu-item-730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-730"><a href="/partners/">PARTNERS</a>
<ul class="sub-menu">
	<li id="menu-item-17379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17379"><a href="http://partnerlink.ddn.com/">Reseller Login</a></li>
	<li id="menu-item-17383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17383"><a href="/partners/">Partner Ecosystem Overview</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17380"><a href="/partners/global-solution-partners/">Global Solution Partners</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="/partners/technology-partners/">Technology Partners</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a href="/partners/become-a-partner/">Become A Partner</a></li>
	<li id="menu-item-17382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17382"><a href="/wos-connect/">WOS Connect</a></li>
</ul>
</li>
<li id="menu-item-731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-731"><a href="#">COMPANY</a>
<ul class="sub-menu">
	<li id="menu-item-17341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17341"><a href="/company/about-us/">About Us</a></li>
	<li id="menu-item-17343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17343"><a href="/company/leadership/">Leadership</a></li>
	<li id="menu-item-17342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17342"><a href="/company/news/">News Center</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17344"><a href="/company/image-logo-library/">Image &#038; Logo Library</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a href="/company/events/">Events</a></li>
	<li id="menu-item-17346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17346"><a href="/awards-accolades/">Awards &#038; Accolades</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17347"><a href="/company/resource-library/">Resource Library</a></li>
	<li id="menu-item-17348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17348"><a href="/company/blog/">DDN Blog</a></li>
	<li id="menu-item-17349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17349"><a href="/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
	<li id="menu-item-17350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17350"><a href="/company/careers/">Careers</a></li>
	<li id="menu-item-17351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17351"><a href="/company/office-locations/">Office Locations</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17352"><a href="/company/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-19793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19793"><a href="tel:+18008372298">Contact DDN</a></li>
<li id="menu-item-19794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19794"><a href="tel:+18187188507">Contact DDN Support</a></li>
<li id="menu-item-19799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19799"><a href="http://www.ddn.com/company/office-locations/">Office Locations</a></li>
</ul>		    <div class="widget-area"></div>
		    </div>
		    <!-- INSERT HERE -->
	    </nav>

		    <!-- CUSTOM CONTENT HERE -->
		    <ul class="sf-social"></ul>

	    </div>
    </div>
    <div class="sf-sidebar-bg"></div>
    <div class="sf-rollback sf-color1 sf-label-visible sf-label-none sf-label-text" style>
        <div class="sf-navicon-button x">
            <div class="sf-navicon"></div>
        </div>
    </div>
		<div class="sf-view sf-view-level-custom">
			<span class="sf-close"></span>
					</div>
</div>

<div id="sf-mob-navbar">
				<div class="ddn-logo ddn-logo-mobile">
					<a href="/">
						<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
						<span class="ddn-logo-storage">Storage</span>
					</a>
				</div>
	<div class="sf-navicon-button x">
      <div class="sf-navicon"></div>
  </div></div>
<div id="sf-overlay-wrapper"><div id="sf-overlay"></div></div>




				<style type="text/css">
					.searchwp-live-search-results {
						opacity:0;
						transition:opacity .25s ease-in-out;
						-moz-transition:opacity .25s ease-in-out;
						-webkit-transition:opacity .25s ease-in-out;
						height:0;
						overflow:hidden;
						z-index:9999;
						position:absolute;
						display:none;
					}

					.searchwp-live-search-results-showing {
						display:block;
						opacity:1;
						height:auto;
						overflow:auto;
					}

					.searchwp-live-search-no-results {
						padding:3em 2em 0;
						text-align:center;
					}
				</style>
			<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/wp-filebase-pro/js/common.js?ver=3.4.22'></script>
<script type="text/javascript">
//<![CDATA[
wpfbConf={"ql":true,"hl":1,"pl":1,"hu":"http:\/\/www.ddn.com\/","db":"download","fb":false,"cm":0,"ajurl":"http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php?action=wpfilebase","ajurlpub":"\/\/www.ddn.com\/?wpfilebase_ajax=1"};function wpfb_ondl(file_id,file_url,file_path){ if(typeof pageTracker == 'object') {
	pageTracker._trackPageview(file_url); // new google analytics tracker
} else if(typeof urchinTracker == 'function') {	
	urchinTracker(file_url); // old google analytics tracker
} }
//]]>
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"none","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"on","fullWidthSubs":"off","androidClick":"off","iOScloseButton":"off","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.ddn.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"32702","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"},"exit_intent":{"name":"Exit Intent","modal_title":"Exit Intent Settings","settings_column":"<strong>Top<\/strong>: {{data.top_sensitivity}}; <strong>Delay<\/strong>: {{data.delay_sensitivity}}"},"exit_prevention":{"name":"Exit Prevention","modal_title":"Exit Prevention Settings","settings_column":"<strong>Message<\/strong>: {{data.message}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "32702";
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.0' defer='defer'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker-exit-intent-popups/assets/js/site.min.js?defer&#038;ver=1.2' defer='defer'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/js/classie.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/js/modernizr.custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/js/jquery.bootstrap-autohidingnavbar.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/lib/chosen/chosen.jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot-child/js/ddn.js?1483751858&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?sensor=false&#038;v=3.exp&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/js/plugins.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_data = {"header_offset":"96","access_token":"2158990778.1f0ddba.cdc1862ae5e64f828267d9ee11259e8c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/themes/pivot/style/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!"};;
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","alm_nonce":"7642618a5c","pluginurl":"http:\/\/www.ddn.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://2lbuz52ms8vr1av0p035o9q6.wpengine.netdna-cdn.com/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=2.14.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

<script type="text/javascript">
if ( jQuery('.truncd').length > 0 )  {
	var shortText = jQuery(".truncd").text()    // get the text within the div
	    .trim()    // remove leading and trailing spaces
	    .substring(0, 55)    // get first 600 characters
	    .split(" ") // separate characters into an array of words
	    .slice(0, -1)    // remove the last full or partial word
	    .join(" ") + "..."; // combine into a single string and append "..."
}
</script>


<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '291766789']);
	_elqQ.push(['elqTrackPageView']);
	(function () {
	function async_load() {
	var s = document.createElement('script'); s.type = 'text/javascript';
	s.async = true; 
	s.src = '//img03.en25.com/i/elqCfg.min.js';
	var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
	}
	if (window.addEventListener) window.addEventListener('DOMContentLoaded',
	async_load, false);
	else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 1041891689;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041891689/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
</noscript>


<!-- Event handler for layerslider change -->
<div class="widget-1 widget-first widget-last widget-odd horizontal hidden-xs ddn-sticky-sidebar">			<div class="textwidget"><a href="/company/contact-us/" class="ddn-sticky-sidebar-link"><span style=" display:inline-block; font-family:Raleway; font-size:24px; important!">QUESTIONS?</span><br><span style="display:inline-block; font-family:Open Sans; font-size:12px; line-height:130%; important!">Speak with a <br>Storage Specialist! </span></a></div>
		</div></body>
</html>
