<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<title>DDN Delivers in a Big Way at SC19 - DDN.com</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/favicon.ico" />
	<link rel="pingback" href="https://www.ddn.com/xmlrpc.php" />  
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.css">
	
        <script>
            var wpdm_site_url = 'https://www.ddn.com/';
            var wpdm_home_url = 'https://www.ddn.com/';
            var ajax_url = 'https://www.ddn.com/wp-admin/admin-ajax.php';
            var ajaxurl = 'https://www.ddn.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.ddn.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        <title>DDN Delivers in a Big Way at SC19 - DDN.com</title>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1576014070938{margin-bottom: 3% !important;}.vc_custom_1576014001490{border-bottom-width: 5% !important;}.vc_custom_1576014233830{margin-bottom: 5% !important;}.vc_custom_1576014377439{margin-bottom: 7% !important;}.vc_custom_1576014392091{margin-bottom: 10% !important;}.vc_custom_1576095260018{margin-bottom: 5% !important;}.vc_custom_1576103864619{margin-bottom: 3% !important;}.vc_custom_1576095395980{padding-bottom: 3% !important;}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AT SC19, DDN introduces new AI Storage solutions and enhancements for NVIDIA DGX GPU."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DDN Delivers in a Big Way at SC19 - DDN.com" />
<meta property="og:description" content="AT SC19, DDN introduces new AI Storage solutions and enhancements for NVIDIA DGX GPU." />
<meta property="og:url" content="https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/" />
<meta property="og:site_name" content="DDN.com" />
<meta property="article:publisher" content="https://www.facebook.com/DDN.DataDirect.Networks" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-12-10T13:49:44-08:00" />
<meta property="article:modified_time" content="2019-12-11T15:12:45-08:00" />
<meta property="og:updated_time" content="2019-12-11T15:12:45-08:00" />
<meta property="og:image" content="https://www.ddn.com/wp-content/uploads/2019/09/ddn-ai-bd-hpc-logo-512.png" />
<meta property="og:image:secure_url" content="https://www.ddn.com/wp-content/uploads/2019/09/ddn-ai-bd-hpc-logo-512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="AT SC19, DDN introduces new AI Storage solutions and enhancements for NVIDIA DGX GPU." />
<meta name="twitter:title" content="DDN Delivers in a Big Way at SC19 - DDN.com" />
<meta name="twitter:site" content="@ddn_limitless" />
<meta name="twitter:image" content="https://www.ddn.com/wp-content/uploads/2019/09/ddn-ai-bd-hpc-logo-512.png" />
<meta name="twitter:creator" content="@ddn_limitless" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ddn.com/#organization","name":"DDN Storage","url":"https://www.ddn.com/","sameAs":["https://www.facebook.com/DDN.DataDirect.Networks","http://www.linkedin.com/company/datadirect-networks/","http://www.youtube.com/user/DataDirectNetworksTV","https://twitter.com/ddn_limitless"],"logo":{"@type":"ImageObject","@id":"https://www.ddn.com/#logo","url":"https://www.ddn.com/wp-content/uploads/2019/09/ddn-ai-bd-hpc-logo-512.png","width":512,"height":512,"caption":"DDN Storage"},"image":{"@id":"https://www.ddn.com/#logo"}},{"@type":"WebSite","@id":"https://www.ddn.com/#website","url":"https://www.ddn.com/","name":"DDN.com","publisher":{"@id":"https://www.ddn.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ddn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/#webpage","url":"https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/","inLanguage":"en-US","name":"DDN Delivers in a Big Way at SC19 - DDN.com","isPartOf":{"@id":"https://www.ddn.com/#website"},"datePublished":"2019-12-10T13:49:44-08:00","dateModified":"2019-12-11T15:12:45-08:00","description":"AT SC19, DDN introduces new AI Storage solutions and enhancements for NVIDIA DGX GPU."},{"@type":"Article","@id":"https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/#article","isPartOf":{"@id":"https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/#webpage"},"author":{"@id":"https://www.ddn.com/#/schema/person/74f082bb0a6e416b8240dae7e18234e9"},"headline":"DDN Delivers in a Big Way at SC19","datePublished":"2019-12-10T13:49:44-08:00","dateModified":"2019-12-11T15:12:45-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/#webpage"},"publisher":{"@id":"https://www.ddn.com/#organization"},"articleSection":"Blog,Technology Innovation,Thought Leadership"},{"@type":["Person"],"@id":"https://www.ddn.com/#/schema/person/74f082bb0a6e416b8240dae7e18234e9","name":"DDN Team","image":{"@type":"ImageObject","@id":"https://www.ddn.com/#authorlogo","url":"https://www.ddn.com/wp-content/uploads/2019/10/ddn-avatar.png","caption":"DDN Team"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//maps-api-ssl.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DDN.com &raquo; Feed" href="https://www.ddn.com/feed/" />
<link rel='stylesheet' id='layerslider-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/license-activation-form/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sf-open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sf_styles-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/superfly-menu/css/superfly-menu.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/widget-icon/assets/elusive/css/elusive-webfont.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-icon-front-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/widget-icon/css/widget-icon-front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-4-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/wp-font-awesome/font-awesome/css/font-awesome.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-5-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/wp-font-awesome/font-awesome/css/fontawesome-all.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-button-templates-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/wpdm-button-templates/buttons.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ddn-chosen-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/lib/chosen/chosen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-child-custom-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/css/custom.css?1576537472&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-child-news-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/css/news.css?1576537472&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='raleway-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-body-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C400%2C300%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-heading-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C400%2C300%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-alt-font-css'  href='//fonts.googleapis.com/css?family=Raleway%3A700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='line-icons-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/line-icons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/elegant-icons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/lightbox.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-theme-styles-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/wp-less/pivot/style/css/theme-62c20081b5.css' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-minimal-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/skins/minimal.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-stylesheet-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/custom/custom.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.ddn.com/?sccss=1&#038;ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.ddn.com\/","site":"https:\/\/www.ddn.com\/","ajax":"https:\/\/www.ddn.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/js/front.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_Opts = {"social":[],"search":"show","blur":"none","fade":"no","test_mode":"","hide_def":"","mob_nav":"yes","sidebar_style":"slide","sub_animation_type":"nopush","alt_menu":"","sidebar_pos":"right","width_panel_1":"250","width_panel_2":"200","width_panel_3":"200","width_panel_4":"175","base_color":"#e6e7e8","opening_type":"hover","sub_type":"yes","sub_opening_type":"hover","label":"none","label_top":"0px","label_size":"1x","label_vis":"visible","item_padding":"10","bg":"none","path":"https:\/\/www.ddn.com\/wp-content\/plugins\/superfly-menu\/img\/","menu":"24","togglers":"","subMenuSupport":"yes","subMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN","menuData":[],"siteBase":"https:\/\/www.ddn.com","plugin_ver":"2.1.11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/superfly-menu/js/superfly-menu.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.3'></script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ddn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ddn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ddn.com/?p=46299' />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style id="superfly-dynamic-styles">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</style>


<style id="ubermenu-custom-generated-css">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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cropped-ddn-ai-bd-hpc-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cropped-ddn-ai-bd-hpc-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cropped-ddn-ai-bd-hpc-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ddn.com/wp-content/uploads/2019/09/cropped-ddn-ai-bd-hpc-logo-512-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 5.0.3" />
<!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/ie9.css" /><![endif]-->                    <link href="https://fonts.googleapis.com/css?family=Rubik" rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item{
                text-transform: unset;
            }

            /* WPDM Link/Page Template Styles */        </style>
                        <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #6c757d;
                --color-secondary-rgb: 108, 117, 125;
                --color-secondary-hover: #6c757d;
                --color-secondary-active: #6c757d;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #18ce0f;
                --color-success-active: #18ce0f;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #FFB236;
                --color-warning-rgb: 255, 178, 54;
                --color-warning-hover: #FFB236;
                --color-warning-active: #FFB236;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-link{
                border-radius: 4px;
            }


        </style>
        

	<script>
		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label.
		* links need the following:
		* onclick="trackOutboundLink('link_url_to_track'); return false;"
		*/
		var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
		     document.location = url;
		     }
		   });
		}
	</script>

	<script>
		/* Track outbound links in Google Analytics */
		(function($) {
		 
		  "use strict";
		 
		  // current page host
		  var baseURI = window.location.host;
		 
		  // click event on body
		  $("body").on("click", function(e) {
		 
		    // abandon if link already aborted or analytics is not available
		    if (e.isDefaultPrevented() || typeof ga !== "function") return;
		 
		    // abandon if no active link or link within domain
		    var link = $(e.target).closest("a");
		    if (link.length != 1 || baseURI == link[0].host) return;
		 
		    // cancel event and record outbound link
		    e.preventDefault();
		    var href = link[0].href;
		    ga('send', {
		      'hitType': 'event',
		      'eventCategory': 'outbound',
		      'eventAction': 'link',
		      'eventLabel': href,
		      'hitCallback': loadPage
		    });
		 
		    // redirect after one second if recording takes too long
		    setTimeout(loadPage, 1000);
		 
		    // redirect to outbound page
		    function loadPage() {
		      document.location = href;
		    }
		 
		  });
		 
		})(jQuery); // pass another library here if required
	</script>

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-27529929-1', 'auto');
	ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->

</head>

<body class="post-template-default single single-post postid-46299 single-format-standard visual-composer-active wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="loader">
	<div class="spinner">
	  <div class="double-bounce1"></div>
	  <div class="double-bounce2"></div>
	</div>
</div><div class="nav-container">
<nav class="top-bar hidden-xs hidden-sm nav-down">
	<div class="container">

		<div class="row search-header">
			<div class="col-xs-offset-8 col-xs-4 col-sm-offset-8 col-sm-4 col-md-offset-8 col-md-4 col-lg-offset-8 col-lg-4 columns">
				<div class="utility-inner clearfix">
					<div id="search">
						<form id="searchform" action="https://www.ddn.com" method="get">
							<input type="submit" id="searchsubmit" value="go" class="icon-search"/ >
							<input name="s" maxlength="200" class="inputbox" type="text" size="20" placeholder="SEARCH ..." />
						</form>
					</div>
				</div>
			</div>
		</div>

		<div class="row nav-menu">
			<div class="col-xs-1 col-sm-2 col-md-3 col-lg-2" style="display: none;">
				<a href="https://www.ddn.com">
					<img class="logo logo-light" alt="Logo" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ddnLogo.svg"><img class="logo logo-dark" alt="Logo" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ddnLogo.svg">				</a>
			</div>
			<div class="col-xs-1 col-sm-2 col-md-3 col-lg-2">
				<div class="ddn-logo ddn-logo-main">
					<a class="mobile-logo" href="/"><img src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ddnLogo.svg" alt=""></a>
				</div>
			</div>

			<div class="col-xs-11 col-sm-10 col-md-9 col-lg-10">
			<!-- <div class="col-xs-10 col-sm-8 col-md-6 col-lg-8"> -->
				
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-2-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-primary ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-primary" class="ubermenu-nav"><li id="menu-item-17" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">SOLUTIONS</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-17 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-17-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/academic-research/"><span class="ubermenu-target-title ubermenu-target-text">Academic Research</span></a></li><li id="menu-item-40885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/a3i-accelerated-any-scale-ai/"><span class="ubermenu-target-title ubermenu-target-text">Artificial Intelligence and Deep Learning</span></a></li><li id="menu-item-40887" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40887 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/big-data-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Big Data Analytics</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40874" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40874 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/cloud-web-companies/"><span class="ubermenu-target-title ubermenu-target-text">Cloud And Web</span></a></li><li id="menu-item-40877" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40877 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/federal/"><span class="ubermenu-target-title ubermenu-target-text">DDN Federal</span></a></li><li id="menu-item-40876" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/financial-services/"><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40892" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40892 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/kx-solutions/"><span class="ubermenu-target-title ubermenu-target-text">Kx Kdb+</span></a></li><li id="menu-item-40879" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40879 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/life-sciences/"><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a></li><li id="menu-item-40880" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40880 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/manufacturing/"><span class="ubermenu-target-title ubermenu-target-text">Manufacturing</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-40881" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/media-companies/"><span class="ubermenu-target-title ubermenu-target-text">Media</span></a></li><li id="menu-item-40893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40893 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/high-performance-microscopy-storage/"><span class="ubermenu-target-title ubermenu-target-text">Microscopy</span></a></li><li id="menu-item-40882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/national-laboratories/"><span class="ubermenu-target-title ubermenu-target-text">National Laboratories</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-4 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-4"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-4 ubermenu-submenu-type-stack"  ><li id="menu-item-40883" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/oil-gas-companies/"><span class="ubermenu-target-title ubermenu-target-text">Oil and Gas</span></a></li><li id="menu-item-40899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40899 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/video-surveillance/"><span class="ubermenu-target-title ubermenu-target-text">Video Surveillance</span></a></li></ul></li></ul></li><li id="menu-item-16" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">PRODUCTS</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-16-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40900" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40900 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/"><span class="ubermenu-target-title ubermenu-target-text">PRODUCT OVERVIEW</span></a></li><li id="menu-item-40901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40901 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">BLOCK STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40901 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-42769" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-42769 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/converged-storage-platform-sfa18kx/"><span class="ubermenu-target-title ubermenu-target-text">SFA18KX</span></a></li><li id="menu-item-40902" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40902 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/converged-storage-platform-sfa14k/"><span class="ubermenu-target-title ubermenu-target-text">SFA14KX</span></a></li><li id="menu-item-40904" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/sfa7990x-hybrid-flash-storage-appliance/"><span class="ubermenu-target-title ubermenu-target-text">SFA7990X</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-16-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40905" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40905 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">FLASH STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40905 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40906" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40906 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/ime-flash-native-data-cache/"><span class="ubermenu-target-title ubermenu-target-text">IME Flash-Native Cache</span></a></li><li id="menu-item-40909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40909 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/sfa-nvme-storage-platforms/"><span class="ubermenu-target-title ubermenu-target-text">SFA200NVX and SFA400NVX</span></a></li></ul></li><li id="menu-item-40910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40910 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">FILE STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40910 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40911 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/lustre-file-system-exascaler/"><span class="ubermenu-target-title ubermenu-target-text">EXAScaler</span></a></li><li id="menu-item-40912" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40912 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/parallel-file-system-gridscaler/"><span class="ubermenu-target-title ubermenu-target-text">GRIDScaler</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-16-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40913" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40913 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">AI STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40913 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40914" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/a3i-accelerated-any-scale-ai/"><span class="ubermenu-target-title ubermenu-target-text">A<sup>3</sup>I</span></a></li></ul></li><li id="menu-item-40918" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40918 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">OBJECT STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40918 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/object-storage-web-object-scaler-wos/"><span class="ubermenu-target-title ubermenu-target-text">WOS: Object Storage</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-16-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-40920" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40920 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">MONITORING and MANAGEMENT</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40920 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-42907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-42907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/dataflow-backup-archive-data-migration/"><span class="ubermenu-target-title ubermenu-target-text">DDN DataFlow</span></a></li><li id="menu-item-40921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/storage-monitoring-ddn-insight/"><span class="ubermenu-target-title ubermenu-target-text">DDN Insight</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-18" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/customer-use-cases/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">CUSTOMERS</span></a></li><li id="menu-item-19" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-19 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/global-services-overview/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-19-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-19-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-19-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40935 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40935 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40936" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40936 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/global-services-overview/%20"><span class="ubermenu-target-title ubermenu-target-text">Global Services Overview</span></a></li><li id="menu-item-40937" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/support-plans/"><span class="ubermenu-target-title ubermenu-target-text">Support Plans</span></a></li><li id="menu-item-40938" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40938 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/license-activation/"><span class="ubermenu-target-title ubermenu-target-text">License Activation</span></a></li><li id="menu-item-40939" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40939 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support-portal-registration/"><span class="ubermenu-target-title ubermenu-target-text">Support Portal Registration</span></a></li><li id="menu-item-40940" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/technical-support-bulletins/"><span class="ubermenu-target-title ubermenu-target-text">Technical Support Bulletins</span></a></li><li id="menu-item-40941" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40941 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/end-of-life-notices/"><span class="ubermenu-target-title ubermenu-target-text">End Of Life Notices</span></a></li><li id="menu-item-40942" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40942 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/policies/"><span class="ubermenu-target-title ubermenu-target-text">Policies</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-19-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-19-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-19-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40943" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40943 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">EDUCATION</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40943 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40944" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40944 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/education/"><span class="ubermenu-target-title ubermenu-target-text">DDN Training</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-19-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-19-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-19-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40948" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40948 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SERVICES</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40948 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40949 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/professional-services/"><span class="ubermenu-target-title ubermenu-target-text">Professional Services</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-20" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-20 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">PARTNERS</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-20 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-20-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-20-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-20-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://partnerlink.ddn.com/English/"><span class="ubermenu-target-title ubermenu-target-text">Partnerlink Login</span></a></li><li id="menu-item-40953" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40953 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/partners/global-solution-partners/"><span class="ubermenu-target-title ubermenu-target-text">Global Solution Partners</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-20-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-20-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-20-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/partners/"><span class="ubermenu-target-title ubermenu-target-text">Partner Ecosystem Overview</span></a></li><li id="menu-item-40955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/partners/technology-partners/"><span class="ubermenu-target-title ubermenu-target-text">Technology Partners</span></a></li></ul></li></ul></li><li id="menu-item-21" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-21 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">COMPANY</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-21 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"  ><li class=" ubermenu-autocolumn menu-item-21-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-40957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/leadership/"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span></a></li><li id="menu-item-40958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/news/"><span class="ubermenu-target-title ubermenu-target-text">News Center</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40959 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/brand-assets/"><span class="ubermenu-target-title ubermenu-target-text">Brand Assets</span></a></li><li id="menu-item-40960" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40960 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-40961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/awards-accolades/"><span class="ubermenu-target-title ubermenu-target-text">Awards and Accolades</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40962" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40962 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/resource-library/"><span class="ubermenu-target-title ubermenu-target-text">Resource Library</span></a></li><li id="menu-item-40963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40963 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/blog/"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-40964" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40964 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/corporate-social-responsibility/"><span class="ubermenu-target-title ubermenu-target-text">Corporate Social Responsibility</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-40965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/careers/"><span class="ubermenu-target-title ubermenu-target-text">Careers</span></a></li><li id="menu-item-40966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/office-locations/"><span class="ubermenu-target-title ubermenu-target-text">Office Locations</span></a></li><li id="menu-item-40967" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40967 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact A Storage Specialist</span></a></li></ul></li></ul></li></ul></nav>
<!-- End UberMenu -->

				<ul class="social-icons text-right">
									</ul>
			</div>

		</div><!--end of row-->

		<div class="mobile-toggle">
			<i class="icon icon_menu"></i>
		</div>

	</div><!--end of container-->
</nav>

</div><div class="main-container">
<a href="#" id="home" class="in-page-link"></a>
<section id="post-46299" class="vc_row blog-center-title">
	
	<div class="container">
	<div class="row">
	<div class="outer wpb_column vc_column_container vc_col-sm-12">
	<div class="vc_column-inner">
	<div class="wpb_widgetised_column wpb_content_element">
	<div class="textwidget">
		<div id="blog-center-title-widget" class="container">
			<div class="row">
				<div class="outer wpb_column vc_column_container vc_col-xs-12 vc_col-sm-12 vc_col-med-12 ">
					<div class="vc_column-inner">
						<div class="wpb_text_column wpb_content_element inner">
							<div class="wpb_wrapper">
								<h1 class="page-title">DDN BLOG</h1>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</div>
	</div>
	</div>
	</div>
	</div>

</section>

	<div class="container">

		
			<div class="row">
				<div class="col-md-9">
					<a href="https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/"><h1 class="single_blog_post_title">DDN Delivers in a Big Way at SC19</h1></a>
				</div>
				<div class="col-md-3">

				</div>
			</div>

			<div class="row">
				<div class="col-md-9 blog-post-content">

					<a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_custom_1576014070938 vc_custom_1576014070938"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1576095260018" >
		<div class="wpb_wrapper">
			<p style="font-size: 18px;"><strong>SC19 saw the talent of the HPC world converge on Denver with the theme of “HPC is Now.” The weather might have been cold, but AI, storage, and GPU&#8217;s were a hot topic at the conference. Here are the highlights:</strong></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><strong>DDN Introduces A<sup>3</sup>I for NVIDIA DGX SUPERPOD</strong></h3>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1576103864619" >
		<div class="wpb_wrapper">
			<p>DDN <a class="redlink" href="https://www.ddn.com/press-releases/ddn-works-with-nvidia-ease-deployment-set-new-boundaries-performance-data-intensive-ai-hpc/">announced</a> our work with NVIDIA to support the GPUDirect to storage feature of Magnum IO, and we anticipate becoming the FIRST filesystem to offer superfast IO direct to GPUs. This will not be an additional cost to users, so even customers who deploy today will get performance boosts when the feature GA&#8217;s in 2020.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="799" height="533" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DSC06760-scaled-e1576012312423.jpg" class="vc_single_image-img attachment-full" alt="" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="font-size: 12px;">DDN CEO Alex Bouzari and President Paul Bloch take a photo with NVIDIA CEO Jensen Huang, along with the DDN and NVIDIA teams.</p>

		</div>
	</div>
</div></div></div></div></div></section><a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_custom_1576014001490 vc_custom_1576014001490"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><strong>New Platforms and EXA5 Features</strong></h3>
<p>DDN <a class="redlink" href="https://www.ddn.com/press-releases/ddn-introduces-new-platforms-exa5-features-massive-scale-ai-hpc/">announced</a> and displayed a complete new range of SFA products with more embedded capability, along with performance and optimizations to EXA5. With EXA5, we expand our data management capabilities and introduce the world’s best optimizations for AI frameworks. Unique capabilities to EXAScaler include at-scale transparent tiering, our upcoming S3 interface, and the excellent security features built into EXA5 will enable customers to get the right data, in the right place, at the right time to optimize their research or business workflow.</p>
<p><span class="EOP SCXW186432608 BCX4" data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:240,&quot;335559739&quot;:240,&quot;335559740&quot;:276}"> </span></p>

		</div>
	</div>
</div></div></div></div></div></section><a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_custom_1576014233830 vc_custom_1576014233830"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><strong>DDN Grabs Two More HPCwire Awards</strong></h3>
<p><span class="EOP SCXW39712647 BCX4" data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:240,&quot;335559739&quot;:240,&quot;335559740&quot;:276}"> </span></p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="799" height="533" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DSC06678-1-scaled-e1576012437627.jpg" class="vc_single_image-img attachment-full" alt="" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1576095395980" >
		<div class="wpb_wrapper">
			<p style="font-size: 12px;">DDN President Paul Bloch and Senior Marketing Director Kurt Kuckein hold the award plaques and pose with HPCwire CEO Tom Tabor.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>DDN received more accolades in the 16th annual HPCwire Readers’ and Editors’ Choice Awards, including: <strong>Top 5 Vendor to Watch</strong> for our continuous development of cutting-edge, at-scale solutions in the new era of HPC and AI; and <strong>Best HPC Storage Product or technology</strong> for the DDN SFA400NV&#x2122;, the fastest storage solution in the industry which is ideal for data centers with limited space and need rock-solid high-performance flash in a scale-out architecture. Read more about the awards <a class="redlink" href="https://www.ddn.com/press-releases/ddn-receives-honors-2019-hpcwire-readers-editors-choice-awards/">here</a>.</p>

		</div>
	</div>
</div></div></div></div></div></section><a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_custom_1576014377439 vc_custom_1576014377439"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><strong>DDN Completes Acquisition of IntelliFlash from Western Digital</strong></h3>
<p>At the show, we announced the acquisition of IntelliFlash, expanding our portfolio of intelligent infrastructure offerings for the enterprise with best-in-class NVMe flash solutions and highly versatile hybrid storage arrays, backed by an industry leading AI-enabled, predictive analytics platform. Visit the <a class="relink" href="https://intelliflash.io/">IntelliFlash website</a> to learn more.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="169" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/intelliflash-logo-300x169.jpg" class="vc_single_image-img attachment-medium" alt="" srcset="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/intelliflash-logo-300x169.jpg 300w, https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/intelliflash-logo-1024x576.jpg 1024w, https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/intelliflash-logo-768x432.jpg 768w, https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/intelliflash-logo.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div></div></section><a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row vc_custom_1576014392091 vc_custom_1576014392091"><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="font-size: 18px;">Thank you for making SC19 a tremendous success for DDN—we hope you enjoyed the conference! If you are not engaged with an account executive, <a class="redlink" href="https://www.ddn.com/company/contact-us/">schedule a meeting</a> with our team of technical experts.</p>

		</div>
	</div>
</div></div></div></div></div></section>
					
				</div>
				<div class="col-md-3 col-sm-12">
					<!-- Author Info --> 
					<div class="single_blog_post author_block">
						<div class="col-md-12 col-sm-3 ">
							<ul>
								<li class="author_avatar">
									<img src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/ddn-avatar.png" width="96" height="96" alt="DDN Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />								</li>
							</ul>
						</div>
						<div class="col-md-12 col-sm-9">
							<ul>
								<li class="single_blog_post author_name">
									 									DDN Team								</li>
																<li class="author_date">
									<span>Date:</span> <span class="actualDate">December 10, 2019</span>
								</li>
								
							</ul>
						</div>
					</div> <!-- author_block -->
				</div>
			</div>

						
			
	</div>

	<div class="container">
		<div class="row">
			<div class="blog related_container">
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.ddn.com/blog/supercomputing-sc19-conference-ddn-delivers-ai/" data-slug="ddn-delivers-in-a-big-way-at-sc19" data-post-id="46299"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="3" data-container-type="ul" data-repeater="template_5" data-post-type="post" data-category="blog" data-exclude="46299" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="3" data-scroll="false" data-pause="true" data-button-label="Load More" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-preloaded" data-total-posts="41"><div class="col-lg-4 col-md-6 col-sm-12">
<a href="https://www.ddn.com/blog/instantly-deploying-ai-infrastructure-supercomputing-scale/" title="Instantly Deploying End-to-End AI Infrastructure at Supercomputing Scale">
		<li class="related_posts">
			<p class="date">
Tech Innovation / Thought Leadership /             November 18, 2019</p>
			<h2>Instantly Deploying End-to-End AI I...</h2>
			<p>Historically, the deployment of the largest supercomputing systems was a months-long process which involved extensive customization and tuning to extract the maximum performance for available resources&#8230;</p>
			<div class="vc_button-2-wrapper vc_button-2-align-left read_more_button related_read_more_button">
				<div class="vc_btn vc_btn_white vc_btn-white vc_btn_lg vc_btn-lg vc_btn_square vc_btn_square_text">Read More</div>
			</div>
		</li>
</a>
</div><div class="col-lg-4 col-md-6 col-sm-12">
<a href="https://www.ddn.com/blog/ddn-exascaler-delivers-data-when-it-counts/" title="DDN EXAScaler Delivers Data When It Counts">
		<li class="related_posts">
			<p class="date">
Promo / Tech Innovation / Thought Leadership /             October 10, 2019</p>
			<h2>DDN EXAScaler Delivers Data When It...</h2>
			<p>With the richness and variety of current data generation technology, Enterprises and Research Organizations alike have a greater opportunity than ever to create value from their data&#8230;</p>
			<div class="vc_button-2-wrapper vc_button-2-align-left read_more_button related_read_more_button">
				<div class="vc_btn vc_btn_white vc_btn-white vc_btn_lg vc_btn-lg vc_btn_square vc_btn_square_text">Read More</div>
			</div>
		</li>
</a>
</div><div class="col-lg-4 col-md-6 col-sm-12">
<a href="https://www.ddn.com/blog/tacc-frontera-helping-make-impossible-possible/" title="TACC Frontera Helping Make the Impossible Possible">
		<li class="related_posts">
			<p class="date">
Promo / Tech Innovation / Thought Leadership /             September 3, 2019</p>
			<h2>TACC Frontera Helping Make the Impo...</h2>
			<p>100-ish racks of equipment. 8008 dual-socket servers. 4PB of NVMe. 50PB of spinning disk drives. 320 terabytes per second HDR network. One-million-gallon thermal storage tank. That’s what it takes to build the worlds 5th largest supercomputer &#8230;</p>
			<div class="vc_button-2-wrapper vc_button-2-align-left read_more_button related_read_more_button">
				<div class="vc_btn vc_btn_white vc_btn-white vc_btn_lg vc_btn-lg vc_btn_square vc_btn_square_text">Read More</div>
			</div>
		</li>
</a>
</div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next">Load More</button></div></div>			</div>
		</div>
	</div>

</section>

</div><div class="clearfix"></div><div class="footer-container"><footer class="details social">
	<div class="container">		
		<div class="row">
			<div class="col-md-8 col-sm-12">
				<div id="twitter-2" class="widget widget_twitter">
					<div><i style="padding-right: 10px; vertical-align: inherit;" class="elusive icon-twitter icon-2x"></i><span class='twitterwidget twitterwidget-title'>Twitter: ddn_limitless</span><ul><li><span class='entry-content'>“By bringing in new technologies we didn’t have in the beginning – <a href="http://twitter.com/search?q=%23AI" class="twitter-hashtag">#AI</a>, <a href="http://twitter.com/search?q=%23GPUs" class="twitter-hashtag">#GPUs</a>, next-generation <a href="http://twitter.com/search?q=%23CPUs" class="twitter-hashtag">#CPUs</a> – we have boos… <a href="https://t.co/1ykKtk6x2q">https://t.co/1ykKtk6x2q</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/ddn_limitless/statuses/1205519024408420356">about 3 days ago</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/ddn_limitless" class="twitter-follow-button" title="Follow @ddn_limitless" data-lang="en">@ddn_limitless</a></div></div>				</div>
			</div>
			<div class="col-md-4 col-sm-12">
				<div class="textwidget custom-html-widget"><div class="info_icons hidden-xs">
<a href="/company/contact-us/"><i class="ContactButtonLink"></i>CONTACT SALES</a> 
<a href="/feed/"><i class="RssButtonLink"></i>RSS FEED</a>
<a href="/support/global-services-overview/"><i class="SupportButtonLink"></i>SUPPORT CENTER</a>
<a href="mailto:sales@ddn.com"><i class="ReachOutButtonLink"></i>REACH OUT</a>
</div></div>			</div>
		</div>
		<div class="row">
			<div class="col-sm-12">
				<div style="border-top:7px solid; border-color:#484848; padding-top:30px;"></div>
			</div>
		</div>
		<div class="row text-center">
			<div class="col-md-8 center-block"><!-- Logo Phone Social Copyright -->
				<div class="textwidget"><div class="container">
	<div class="row">
		<div class="col-sm-12 col-md-3">
			
			 <div class="ddn-logo ddn-logo-footer">
				<img src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ddnLogo-footer.svg" alt="DNN Logo">
			 </div>
		</div>
		<div class="col-sm-12 col-md-6">
			<div class="foot_phone text-center">1.800.837.2298</div>
			 <div class="foot_smphone text-center">1.818.700.4000</div>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-12">
			<ul class="social-icons colored">
				<li class="social-twitter"><a href="https://twitter.com/ddn_limitless" target="_blank">Twitter</a></li>
				<li class="social-linkedin"><a href="https://www.linkedin.com/company/datadirect-networks" target="_blank">LinkedIn</a></li>
				<li class="social-youtube"><a href="https://www.youtube.com/user/DataDirectNetworksTV" target="_blank">Youtube</a></li>
			
				<li class="social-instagram"><a href="https://www.instagram.com/ddnstorage/" target="_blank">Instagram</a></li>

			</ul>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-12">
			<div class="copyright">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> DataDirect Networks, All Rights Reserved. | <a href="/privacy-policy/" style="color: #8b8c8d; text-decoration: none;">Privacy Policy</a><br> *Other Names and Brands May Be Claimed as the Property of Others.</div>
		</div>
	</div>
</div></div>			</div>
			<div class="col-md-4 center-block"><!-- Links -->
				<div class="textwidget"><div class="container">
<div class="row">
<div id="footer-links" class="col-xs-6 footer-links-left">
			<a href="/products/">Product Overview</a><br />
			<a href="/customer-use-cases/" >Customers</a><br />
			<a href="/support/global-services-overview/" >Support</a><br />
			<a href="/partners/" >Partner Program</a><br />
<a href="/corporate-social-responsibility/ewaste-recycle-locations-india/" >E-Waste Program</a><br />
			<a href="/company/blog/" >Blog</a><br />
			<a href="/company/events/" >Events</a>
		</div>
<div id="footer-links" class="col-xs-6 footer-links-right">
			<a href="/company/about-us/" >About Us</a><br />
			<a href="/company/resource-library/">Resource Library</a><br />
			<a href="/company/careers/">Careers</a><br />
			<a href="/company/news/" >News Center</a><br />
			<a href="/company/office-locations/">Office Locations</a><br />
			<a href="https://ddn.co.jp/">DDN Japan</a><br />
			<a href="/company/contact-us/" >Contact Us</a>
		</div>
</p></div>
</div>
</div>			</div>
		</div>
	</div>
</footer>

</div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.ddn.com%2Fblog%2Fsupercomputing-sc19-conference-ddn-delivers-ai%2F&amp;linkname=DDN%20Delivers%20in%20a%20Big%20Way%20at%20SC19%20-%20DDN.com" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.ddn.com%2Fblog%2Fsupercomputing-sc19-conference-ddn-delivers-ai%2F&amp;linkname=DDN%20Delivers%20in%20a%20Big%20Way%20at%20SC19%20-%20DDN.com" title="Twitter" rel="nofollow noopener" target="_blank"></a></div>            <script>
                jQuery(function($){
                                        try {
                        $('a.wpdm-lightbox').nivoLightbox();
                    } catch (e) {

                    }
                });
            </script>

                <div id="fb-root"></div>
    <div id="sf-sidebar" style="opacity:0" class="sf-hl-semi sf-indicators">
	  <div class="sf-scroll-wrapper">
	    <div class="sf-scroll">
			<div class="sf-logo">
								<div class="sf-title">
												</div>
			</div>
	    <nav class="sf-nav">
		    <div class="sf-va-middle">
	      <ul id="sf-nav" class="menu"><li id="menu-item-727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-727"><a href="#">SOLUTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-17330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17330"><a href="/industries/academic-research/">Academic Research</a></li>
	<li id="menu-item-33313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33313"><a href="/products/a3i-accelerated-any-scale-ai/">Artificial Intelligence and Deep Learning</a></li>
	<li id="menu-item-27201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27201"><a href="https://www.ddn.com/solutions/big-data-analytics/">Big Data Analytics</a></li>
	<li id="menu-item-17327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17327"><a href="/industries/cloud-web-companies/">Cloud and Web</a></li>
	<li id="menu-item-17328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17328"><a href="/industries/financial-services/">Financial Services</a></li>
	<li id="menu-item-17329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17329"><a href="/solutions/federal/">DDN Federal</a></li>
	<li id="menu-item-27200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27200"><a href="https://www.ddn.com/solutions/kx-solutions/">Kx kdb+</a></li>
	<li id="menu-item-17331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="/industries/life-sciences/">Life Sciences</a></li>
	<li id="menu-item-17332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17332"><a href="/industries/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-27206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27206"><a href="https://www.ddn.com/solutions/high-performance-microscopy-storage/">Microscopy</a></li>
	<li id="menu-item-17333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17333"><a href="/industries/media-companies/">Media</a></li>
	<li id="menu-item-17334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17334"><a href="/industries/national-laboratories/">National Laboratories</a></li>
	<li id="menu-item-17335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17335"><a href="/industries/oil-gas-companies/">Oil and Gas</a></li>
	<li id="menu-item-17337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17337"><a href="/industries/video-surveillance/">Video Surveillance</a></li>
</ul>
</li>
<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-726"><a href="/products/">PRODUCTS</a>
<ul class="sub-menu">
	<li id="menu-item-17173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17173"><a href="#">BLOCK STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-42768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42768"><a href="/products/converged-storage-platform-sfa18kx/">SFA18KX</a></li>
		<li id="menu-item-21397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21397"><a href="https://www.ddn.com/products/converged-storage-platform-sfa14k/">SFA14KX</a></li>
		<li id="menu-item-40672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40672"><a href="/products/sfa7990x-hybrid-flash-storage-appliance/">SFA7990X</a></li>
	</ul>
</li>
	<li id="menu-item-17176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17176"><a href="#">FLASH STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-33483" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-33483"><a href="/products/ime-flash-native-data-cache/">IME Flash-Native Cache</a></li>
		<li id="menu-item-40673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40673"><a href="/products/sfa-nvme-storage-platforms/">SFA200NVX and SFA400NVX</a></li>
	</ul>
</li>
	<li id="menu-item-17179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17179"><a href="#">FILE STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-17180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17180"><a href="/products/lustre-file-system-exascaler/">EXAScaler</a></li>
		<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17318"><a href="/products/parallel-file-system-gridscaler/">GRIDScaler</a></li>
	</ul>
</li>
	<li id="menu-item-40723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40723"><a href="#">AI STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-40724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40724"><a href="/products/a3i-accelerated-any-scale-ai/">A3I</a></li>
	</ul>
</li>
	<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17321"><a href="#">OBJECT STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="/products/object-storage-web-object-scaler-wos/">WOS: Object Storage</a></li>
	</ul>
</li>
	<li id="menu-item-17324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17324"><a href="#">MONITORING and MANAGEMENT</a>
	<ul class="sub-menu">
		<li id="menu-item-42908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42908"><a href="/products/dataflow-backup-archive-data-migration/">DDN DataFlow</a></li>
		<li id="menu-item-18228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18228"><a href="/products/storage-monitoring-ddn-insight/">DDN Insight</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="/customer-use-cases/">CUSTOMERS</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-729"><a href="#">SUPPORT</a>
<ul class="sub-menu">
	<li id="menu-item-17338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17338"><a href="/support/global-services-overview/">Global Services Overview</a></li>
	<li id="menu-item-17339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17339"><a href="/support/support-plans/">Support Plans</a></li>
	<li id="menu-item-17340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17340"><a href="/support/license-activation/">License Activation</a></li>
	<li id="menu-item-17375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17375"><a href="/support-portal-registration/">Support Portal Registration</a></li>
	<li id="menu-item-17367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17367"><a href="/support/technical-support-bulletins/">Technical Support Bulletins</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17368"><a href="/support/end-of-life-notices/">End of Life Notices</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17369"><a href="/support/policies/">Policies</a></li>
	<li id="menu-item-17370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17370"><a href="/support/education/">DDN Training</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17374"><a href="/services/professional-services/">Professional Services</a></li>
</ul>
</li>
<li id="menu-item-730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-730"><a href="/partners/">PARTNERS</a>
<ul class="sub-menu">
	<li id="menu-item-17379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17379"><a target="_blank" rel="noopener noreferrer" href="http://partnerlink.ddn.com/">PartnerLink Login</a></li>
	<li id="menu-item-17383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17383"><a href="/partners/">Partner Ecosystem Overview</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17380"><a href="/partners/global-solution-partners/">Global Solution Partners</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="/partners/technology-partners/">Technology Partners</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" rel="noopener noreferrer" href="http://partnerlink.ddn.com/English/default.aspx#home_about">Become A Partner</a></li>
</ul>
</li>
<li id="menu-item-731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-731"><a href="#">COMPANY</a>
<ul class="sub-menu">
	<li id="menu-item-17341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17341"><a href="/company/about-us/">About Us</a></li>
	<li id="menu-item-17343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17343"><a href="/company/leadership/">Leadership</a></li>
	<li id="menu-item-17342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17342"><a href="/company/news/">News Center</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17344"><a href="/company/brand-assets/">Brand Assets</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a href="/company/events/">Events</a></li>
	<li id="menu-item-17346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17346"><a href="/awards-accolades/">Awards &#038; Accolades</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17347"><a href="/company/resource-library/">Resource Library</a></li>
	<li id="menu-item-17348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17348"><a href="/company/blog/">DDN Blog</a></li>
	<li id="menu-item-17349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17349"><a href="/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
	<li id="menu-item-17350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17350"><a href="/company/careers/">Careers</a></li>
	<li id="menu-item-17351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17351"><a href="/company/office-locations/">Office Locations</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17352"><a href="/company/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>		    <div class="widget-area"></div>
		    </div>
		    <!-- INSERT HERE -->
	    </nav>

		    <!-- CUSTOM CONTENT HERE -->
		    <ul class="sf-social"></ul>

	    </div>
    </div>
    <div class="sf-sidebar-bg"></div>
    <div class="sf-rollback sf-color1 sf-label-visible sf-label-none sf-label-text" style>
        <div class="sf-navicon-button x">
            <div class="sf-navicon"></div>
        </div>
    </div>
		<div class="sf-view sf-view-level-custom">
			<span class="sf-close"></span>
					</div>
</div>

<div id="sf-mob-navbar">
				<div class="ddn-logo ddn-logo-mobile">
					<a href="/">
						<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
						<span class="ddn-logo-storage">Storage</span>
					</a>
				</div>
	<div class="sf-navicon-button x">
      <div class="sf-navicon"></div>
  </div></div>
<div id="sf-overlay-wrapper"><div id="sf-overlay"></div></div>




        <script>
            jQuery(function ($) {
                $('.wpdm-download-link').removeClass().addClass('wpdm-download-link wpdm-image-button');
                $('.wpdm-download-link').css('min-width', '200px').css('display', 'inline-block');
            });
        </script>
                <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="wpdm-placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .wpdm-placeholder{
                display: none;
            }
        </style>
    				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/classie.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/modernizr.custom.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/jquery.bootstrap-autohidingnavbar.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/lib/chosen/chosen.jquery.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/ddn.js?1576537472&#038;ver=5.3'></script>
<script type='text/javascript' src='https://maps-api-ssl.google.com/maps/api/js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/bootstrap.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/responsive-instagram.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/gomap.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/jq-class.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/scroll-reveal.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/lightbox.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/smooth-scroll.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/spectragram.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/twitter-post-fetcher.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/countdown.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_data = {"header_offset":"96","access_token":"","client_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/scripts.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","origin_id":46299,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1023","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["main"],"ajax_url":"https:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ddn.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Standard Navigation","offscreen":"Offscreen Navigation","fullscreen":"Fullscreen Navigation","footer":"Footer Navigation"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","alm_nonce":"07cb28b726","pluginurl":"https:\/\/www.ddn.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"total_posts":"41","id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.6.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' defer></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.2' defer></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.2' defer></script>

<script type="text/javascript">
if ( jQuery('.truncd').length > 0 )  {
	var shortText = jQuery(".truncd").text()    // get the text within the div
	    .trim()    // remove leading and trailing spaces
	    .substring(0, 55)    // get first 600 characters
	    .split(" ") // separate characters into an array of words
	    .slice(0, -1)    // remove the last full or partial word
	    .join(" ") + "..."; // combine into a single string and append "..."
}
</script>


<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<script>
jQuery(document).ready(function(){
	jQuery('.usecase-slick').slick({
		infinite: true,
		slidesToShow: 2,
		slidesToScroll: 2,
		autoplay: true,
		autoplaySpeed: 5000,
		infinite: true,
		arrows: true,
		dots: false,
		responsive: [
			{
			breakpoint: 1024,
			settings: {
				slidesToShow: 1,
				slidesToScroll: 1,
			}
			}
		]
	});
});	
</script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '291766789']);
	_elqQ.push(['elqTrackPageView']);
	(function () {
	function async_load() {
	var s = document.createElement('script'); s.type = 'text/javascript';
	s.async = true; 
	s.src = '//img03.en25.com/i/elqCfg.min.js';
	var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
	}
	if (window.addEventListener) window.addEventListener('DOMContentLoaded',
	async_load, false);
	else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 1041891689;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041891689/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
</noscript>


<!-- Event handler for layerslider change -->
<div class="widget-odd widget-last widget-first widget-1 horizontal hidden-xs ddn-sticky-sidebar">			<div class="textwidget"><p><a class="ddn-sticky-sidebar-link" href="/company/contact-us/"><span style="display: inline-block; font-family: Raleway; font-size: 24px;">QUESTIONS?</span><br />
<span style="display: inline-block; font-family: Open Sans; font-size: 12px; line-height: 130%;">Contact a<br />
Storage Specialist! </span></a></p>
</div>
		</div></body>
</html>
