<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<title>DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms - DDN.com</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/favicon.ico" />
	<link rel="pingback" href="https://www.ddn.com/xmlrpc.php" />  
	
        <script>
            var wpdm_site_url = 'https://www.ddn.com/';
            var wpdm_home_url = 'https://www.ddn.com/';
            var ajax_url = 'https://www.ddn.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.ddn.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Press Releases - DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms - DDN.com DataDirect Networks (DDN®) announced that its Whamcloud division, the foremost Lustre support provider and driving force behind Lustre innovation, is delivering professional support for Lustre clients on Arm® architectures..."/>
<link rel="canonical" href="https://www.ddn.com/press-releases/ddn-unveils-professional-support-lustre-arm-based-rm-platforms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms - DDN.com" />
<meta property="og:description" content="Press Releases - DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms - DDN.com DataDirect Networks (DDN®) announced that its Whamcloud division, the foremost Lustre support provider and driving force behind Lustre innovation, is delivering professional support for Lustre clients on Arm® architectures..." />
<meta property="og:url" content="https://www.ddn.com/press-releases/ddn-unveils-professional-support-lustre-arm-based-rm-platforms/" />
<meta property="og:site_name" content="DDN.com" />
<meta property="article:publisher" content="https://www.facebook.com/DDN.DataDirect.Networks" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2018-11-12T13:10:02+00:00" />
<meta property="article:modified_time" content="2018-11-09T21:48:11+00:00" />
<meta property="og:updated_time" content="2018-11-09T21:48:11+00:00" />
<meta property="og:image" content="https://www.ddn.com/wp-content/uploads/2018/11/Whamcloud-Arm-2018-GTL.jpg" />
<meta property="og:image:secure_url" content="https://www.ddn.com/wp-content/uploads/2018/11/Whamcloud-Arm-2018-GTL.jpg" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="345" />
<meta property="og:image:alt" content="Whamcloud GTL" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Press Releases - DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms - DDN.com DataDirect Networks (DDN®) announced that its Whamcloud division, the foremost Lustre support provider and driving force behind Lustre innovation, is delivering professional support for Lustre clients on Arm® architectures..." />
<meta name="twitter:title" content="DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms - DDN.com" />
<meta name="twitter:site" content="@ddn_limitless" />
<meta name="twitter:image" content="https://www.ddn.com/wp-content/uploads/2018/11/Whamcloud-Arm-2018-GTL.jpg" />
<meta name="twitter:creator" content="@ddn_limitless" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ddn.com\/","sameAs":["https:\/\/www.facebook.com\/DDN.DataDirect.Networks","http:\/\/www.linkedin.com\/company\/datadirect-networks\/","http:\/\/www.youtube.com\/user\/DataDirectNetworksTV","https:\/\/twitter.com\/ddn_limitless"],"@id":"https:\/\/www.ddn.com\/#organization","name":"DDN Storage","logo":"https:\/\/www.ddn.com\/wp-content\/uploads\/2016\/02\/DDN-Storage-RedBG-med.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//maps-api-ssl.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DDN.com &raquo; Feed" href="https://www.ddn.com/feed/" />
<link rel='stylesheet' id='layerslider-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/license-activation-form/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sf-open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sf_styles-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/superfly-menu/css/superfly-menu.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/widget-icon/assets/elusive/css/elusive-webfont.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widget-icon-front-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/widget-icon/css/widget-icon-front.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-button-templates-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/wpdm-button-templates/buttons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ddn-chosen-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/lib/chosen/chosen.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-child-custom-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/css/custom.css?1521136150&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pivot-child-news-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/css/news.css?1508275297&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='raleway-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-body-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C400%2C300%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-heading-font-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-bootstrap-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-flex-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/flexslider.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-line-icons-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/line-icons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-elegant-icons-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/elegant-icons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-lightbox-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/lightbox.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-theme-styles-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/wp-less-cache/ebor-theme-styles.css?ver=1542172691' type='text/css' media='all' />
<link rel='stylesheet' id='ebor-style-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-minimal-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/skins/minimal.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-stylesheet-css'  href='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/custom/custom.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.ddn.com/?sccss=1&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_Opts = {"social":[],"search":"show","blur":"none","fade":"no","test_mode":"","hide_def":"","mob_nav":"yes","sidebar_style":"slide","sub_animation_type":"nopush","alt_menu":"","sidebar_pos":"right","width_panel_1":"250","width_panel_2":"200","width_panel_3":"200","width_panel_4":"175","base_color":"#e6e7e8","opening_type":"hover","sub_type":"yes","sub_opening_type":"hover","label":"none","label_top":"0px","label_size":"1x","label_vis":"visible","item_padding":"10","bg":"none","path":"https:\/\/www.ddn.com\/wp-content\/plugins\/superfly-menu\/img\/","menu":"24","togglers":"","subMenuSupport":"yes","subMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN","menuData":[],"siteBase":"https:\/\/www.ddn.com","plugin_ver":"2.1.11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/superfly-menu/js/superfly-menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.8'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<meta name="generator" content="WordPress Download Manager 4.7.8" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ddn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ddn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ddn.com/?p=42896' />
<style id="superfly-dynamic-styles">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</style>


<style id="ubermenu-custom-generated-css">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</style>
		<!-- START RUM SCRIPT -->
		<script>
		var _prum = [['id', '563aa57aabe53d4b63646f4d'],
		             ['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
		    var s = document.getElementsByTagName('script')[0]
		      , p = document.createElement('script');
		    p.async = 'async';
		    p.src = '//rum-static.pingdom.net/prum.min.js';
		    s.parentNode.insertBefore(p, s);
		})();
		</script>
		<!-- END RUM SCRIPT -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1533787517478{margin-top: 3% !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/css/ie9.css" /><![endif]-->

	<script>
		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label.
		* links need the following:
		* onclick="trackOutboundLink('link_url_to_track'); return false;"
		*/
		var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
		     document.location = url;
		     }
		   });
		}
	</script>

	<script>
		/* Track outbound links in Google Analytics */
		(function($) {
		 
		  "use strict";
		 
		  // current page host
		  var baseURI = window.location.host;
		 
		  // click event on body
		  $("body").on("click", function(e) {
		 
		    // abandon if link already aborted or analytics is not available
		    if (e.isDefaultPrevented() || typeof ga !== "function") return;
		 
		    // abandon if no active link or link within domain
		    var link = $(e.target).closest("a");
		    if (link.length != 1 || baseURI == link[0].host) return;
		 
		    // cancel event and record outbound link
		    e.preventDefault();
		    var href = link[0].href;
		    ga('send', {
		      'hitType': 'event',
		      'eventCategory': 'outbound',
		      'eventAction': 'link',
		      'eventLabel': href,
		      'hitCallback': loadPage
		    });
		 
		    // redirect after one second if recording takes too long
		    setTimeout(loadPage, 1000);
		 
		    // redirect to outbound page
		    function loadPage() {
		      document.location = href;
		    }
		 
		  });
		 
		})(jQuery); // pass another library here if required
	</script>

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-27529929-1', 'auto');
	ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->

</head>

<body class="post-template-default single single-post postid-42896 single-format-standard visual-composer-active wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div class="loader">
	<div class="spinner">
	  <div class="double-bounce1"></div>
	  <div class="double-bounce2"></div>
	</div>
</div><div class="nav-container">
<nav class="top-bar hidden-xs hidden-sm nav-down">
	<div class="container">

		<div class="row search-header">
			<div class="col-xs-offset-8 col-xs-4 col-sm-offset-8 col-sm-4 col-md-offset-8 col-md-4 col-lg-offset-8 col-lg-4 columns">
				<div class="utility-inner clearfix">
					<div id="search">
						<form id="searchform" action="https://www.ddn.com" method="get">
							<input type="submit" id="searchsubmit" value="go" class="icon-search"/ >
							<input name="s" maxlength="200" class="inputbox" type="text" size="20" placeholder="SEARCH ..." />
						</form>
					</div>
				</div>
			</div>
		</div>

		<div class="row nav-menu">
			<div class="col-xs-1 col-sm-2 col-md-3 col-lg-2" style="display: none;">
				<a href="https://www.ddn.com">
					<img class="logo logo-light" alt="Logo" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/DDN-Storage-websitelogo1.png"><img class="logo logo-dark" alt="Logo" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/DDN-Storage-websitelogo1.png">				</a>
			</div>
			<div class="col-xs-1 col-sm-2 col-md-3 col-lg-2">
				<div class="ddn-logo ddn-logo-main">
					<a href="https://www.ddn.com">
						<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
						<span class="ddn-logo-storage">Storage</span>
					</a>
				</div>
			</div>

			<div class="col-xs-11 col-sm-10 col-md-9 col-lg-10">
			<!-- <div class="col-xs-10 col-sm-8 col-md-6 col-lg-8"> -->
				
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-2-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-primary ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-primary" class="ubermenu-nav"><li id="menu-item-17" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">SOLUTIONS</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-17 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-17-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40872" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40872 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">BY INDUSTRY</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-40872 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/academic-research/"><span class="ubermenu-target-title ubermenu-target-text">Academic Research</span></a></li><li id="menu-item-40874" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40874 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/cloud-web-companies/"><span class="ubermenu-target-title ubermenu-target-text">Cloud And Web</span></a></li><li id="menu-item-40875" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40875 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/earth-sciences/"><span class="ubermenu-target-title ubermenu-target-text">Earth Sciences</span></a></li><li id="menu-item-40876" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/financial-services/"><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span></a></li><li id="menu-item-40877" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40877 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/federal/"><span class="ubermenu-target-title ubermenu-target-text">DDN Federal</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40878" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40878 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">BY INDUSTRY 2</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40878 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40879" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40879 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/life-sciences/"><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a></li><li id="menu-item-40880" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40880 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/manufacturing/"><span class="ubermenu-target-title ubermenu-target-text">Manufacturing</span></a></li><li id="menu-item-40881" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/media-companies/"><span class="ubermenu-target-title ubermenu-target-text">Media</span></a></li><li id="menu-item-40882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/national-laboratories/"><span class="ubermenu-target-title ubermenu-target-text">National Laboratories</span></a></li><li id="menu-item-40883" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/oil-gas-companies/"><span class="ubermenu-target-title ubermenu-target-text">Oil and Gas</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40884" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40884 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">BY APPLICATION</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40884 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/a3i-accelerated-any-scale-ai/"><span class="ubermenu-target-title ubermenu-target-text">Artificial Intelligence and Deep Learning</span></a></li><li id="menu-item-40886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/active-archive/"><span class="ubermenu-target-title ubermenu-target-text">Active Archive</span></a></li><li id="menu-item-40887" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40887 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/big-data-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Big Data Analytics</span></a></li><li id="menu-item-40888" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40888 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/central-data-store/"><span class="ubermenu-target-title ubermenu-target-text">Central Data Store</span></a></li><li id="menu-item-40889" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40889 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/content-delivery-networks/"><span class="ubermenu-target-title ubermenu-target-text">Content Distribution</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-40890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40890 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">BY APPLICATION 2</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40890 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40891 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/hadoop/"><span class="ubermenu-target-title ubermenu-target-text">Hadoop</span></a></li><li id="menu-item-40892" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40892 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/kx-solutions/"><span class="ubermenu-target-title ubermenu-target-text">Kx Kdb+</span></a></li><li id="menu-item-40893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40893 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/high-performance-microscopy-storage/"><span class="ubermenu-target-title ubermenu-target-text">Microscopy</span></a></li><li id="menu-item-40894" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40894 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/lustre-multi-level-security/"><span class="ubermenu-target-title ubermenu-target-text">Multi-Level Security Lustre*</span></a></li><li id="menu-item-40895" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40895 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/openstack-storage-solutions/"><span class="ubermenu-target-title ubermenu-target-text">OpenStack</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-17-col-4 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17-col-4"><ul  class="ubermenu-submenu ubermenu-submenu-id-17-col-4 ubermenu-submenu-type-stack"  ><li id="menu-item-40896" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40896 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">BY APPLICATION 3</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40896 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40897" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40897 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/sas-analytics/"><span class="ubermenu-target-title ubermenu-target-text">SAS</span></a></li><li id="menu-item-40898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/vertica-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Vertica</span></a></li><li id="menu-item-40899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40899 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/industries/video-surveillance/"><span class="ubermenu-target-title ubermenu-target-text">Video Surveillance</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-16" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">PRODUCTS</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-16-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40900" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40900 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/"><span class="ubermenu-target-title ubermenu-target-text">PRODUCT OVERVIEW</span></a></li><li id="menu-item-40901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40901 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">BLOCK STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40901 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-42769" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-42769 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/converged-storage-platform-sfa18k/"><span class="ubermenu-target-title ubermenu-target-text">SFA18KX</span></a></li><li id="menu-item-40902" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40902 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/converged-storage-platform-sfa14k/"><span class="ubermenu-target-title ubermenu-target-text">SFA14KX</span></a></li><li id="menu-item-40903" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40903 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/flash-storage-appliance-sfa7700x/"><span class="ubermenu-target-title ubermenu-target-text">SFA7700X</span></a></li><li id="menu-item-40904" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/sfa7990-hybrid-flash-storage-appliance/"><span class="ubermenu-target-title ubermenu-target-text">SFA7990</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-16-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40905" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40905 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">FLASH STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40905 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40906" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40906 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/ime-flash-native-data-cache/"><span class="ubermenu-target-title ubermenu-target-text">IME Flash-Native Cache</span></a></li><li id="menu-item-40907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/storage-fusion-xcelerator-sfx/"><span class="ubermenu-target-title ubermenu-target-text">SFX Caching Software</span></a></li><li id="menu-item-40908" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40908 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/flashscale-14kxi-all-flash-array/"><span class="ubermenu-target-title ubermenu-target-text">Flashscale AFA</span></a></li><li id="menu-item-40909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40909 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/sfa-nvme-storage-platforms/"><span class="ubermenu-target-title ubermenu-target-text">SFA200NV and SFA400NV</span></a></li></ul></li><li id="menu-item-40910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40910 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">FILE STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40910 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40911 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/lustre-file-system-exascaler/"><span class="ubermenu-target-title ubermenu-target-text">EXAScaler</span></a></li><li id="menu-item-40912" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40912 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/parallel-file-system-gridscaler/"><span class="ubermenu-target-title ubermenu-target-text">GRIDScaler</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-16-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40913" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40913 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">AI STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40913 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40914" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/a3i-accelerated-any-scale-ai/"><span class="ubermenu-target-title ubermenu-target-text">A<sup>3</sup>I</span></a></li></ul></li><li id="menu-item-40915" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40915 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">INDUSTRY BUNDLES</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40915 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40916" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40916 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/mediascaler/"><span class="ubermenu-target-title ubermenu-target-text">MEDIAScaler</span></a></li><li id="menu-item-40917" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/bioscaler-high-performance-converged-storage-appliance/"><span class="ubermenu-target-title ubermenu-target-text">BIOScaler</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-16-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-16-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-16-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-40918" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40918 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">OBJECT STORAGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40918 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/object-storage-web-object-scaler-wos/"><span class="ubermenu-target-title ubermenu-target-text">WOS: Object Storage</span></a></li></ul></li><li id="menu-item-40920" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40920 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">MONITORING and MANAGEMENT</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40920 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-42907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-42907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/dataflow-backup-archive-data-migration/"><span class="ubermenu-target-title ubermenu-target-text">DDN DataFlow</span></a></li><li id="menu-item-40921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/products/storage-monitoring-ddn-insight/"><span class="ubermenu-target-title ubermenu-target-text">DDN Insight</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-18" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/customer-use-cases/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">CUSTOMERS</span></a></li><li id="menu-item-19" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-19 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/global-services-overview/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-19-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-19-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-19-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40935 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40935 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40936" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40936 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/global-services-overview/%20"><span class="ubermenu-target-title ubermenu-target-text">Global Services Overview</span></a></li><li id="menu-item-40937" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/support-plans/"><span class="ubermenu-target-title ubermenu-target-text">Support Plans</span></a></li><li id="menu-item-40938" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40938 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/license-activation/"><span class="ubermenu-target-title ubermenu-target-text">License Activation</span></a></li><li id="menu-item-40939" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40939 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support-portal-registration/"><span class="ubermenu-target-title ubermenu-target-text">Support Portal Registration</span></a></li><li id="menu-item-40940" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/technical-support-bulletins/"><span class="ubermenu-target-title ubermenu-target-text">Technical Support Bulletins</span></a></li><li id="menu-item-40941" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40941 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/end-of-life-notices/"><span class="ubermenu-target-title ubermenu-target-text">End Of Life Notices</span></a></li><li id="menu-item-40942" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40942 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/policies/"><span class="ubermenu-target-title ubermenu-target-text">Policies</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-19-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-19-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-19-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40943" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40943 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">EDUCATION</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40943 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40944" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40944 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/education/"><span class="ubermenu-target-title ubermenu-target-text">DDN Training Overview</span></a></li><li id="menu-item-40945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/education/custom-onsite-training/"><span class="ubermenu-target-title ubermenu-target-text">Custom Onsite Training</span></a></li><li id="menu-item-40946" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40946 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/education/course-schedule/"><span class="ubermenu-target-title ubermenu-target-text">Course Schedule</span></a></li><li id="menu-item-42385" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-42385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/education/contact-education/"><span class="ubermenu-target-title ubermenu-target-text">Contact DDN Education</span></a></li><li id="menu-item-40947" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40947 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/support/education/webinars/"><span class="ubermenu-target-title ubermenu-target-text">User Webinars</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-19-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-19-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-19-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40948" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40948 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SERVICES</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-40948 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-40949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40949 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/professional-services/"><span class="ubermenu-target-title ubermenu-target-text">Professional Services</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-20" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-20 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">PARTNERS</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-20 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class=" ubermenu-autocolumn menu-item-20-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-20-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-20-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://partnerlink.ddn.com/English/"><span class="ubermenu-target-title ubermenu-target-text">Partnerlink Login</span></a></li><li id="menu-item-40953" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40953 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/partners/global-solution-partners/"><span class="ubermenu-target-title ubermenu-target-text">Global Solution Partners</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-20-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-20-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-20-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/partners/"><span class="ubermenu-target-title ubermenu-target-text">Partner Ecosystem Overview</span></a></li><li id="menu-item-40955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/partners/technology-partners/"><span class="ubermenu-target-title ubermenu-target-text">Technology Partners</span></a></li></ul></li></ul></li><li id="menu-item-21" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-21 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">COMPANY</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-21 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"  ><li class=" ubermenu-autocolumn menu-item-21-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-40956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-40957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/leadership/"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span></a></li><li id="menu-item-40958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/news/"><span class="ubermenu-target-title ubermenu-target-text">News Center</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-40959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40959 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/brand-assets/"><span class="ubermenu-target-title ubermenu-target-text">Brand Assets</span></a></li><li id="menu-item-40960" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40960 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-40961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/awards-accolades/"><span class="ubermenu-target-title ubermenu-target-text">Awards and Accolades</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-40962" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40962 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/resource-library/"><span class="ubermenu-target-title ubermenu-target-text">Resource Library</span></a></li><li id="menu-item-40963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40963 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/blog/"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-40964" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40964 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/corporate-social-responsibility/"><span class="ubermenu-target-title ubermenu-target-text">Corporate Social Responsibility</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-21-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-40965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/careers/"><span class="ubermenu-target-title ubermenu-target-text">Careers</span></a></li><li id="menu-item-40966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/office-locations/"><span class="ubermenu-target-title ubermenu-target-text">Office Locations</span></a></li><li id="menu-item-40967" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40967 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/company/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact A Storage Specialist</span></a></li></ul></li></ul></li></ul></nav>
<!-- End UberMenu -->

				<ul class="social-icons text-right">
									</ul>
			</div>

		</div><!--end of row-->

		<div class="mobile-toggle">
			<i class="icon icon_menu"></i>
		</div>

	</div><!--end of container-->
</nav>

</div><div class="main-container">
<a href="#" id="home" class="in-page-link"></a>
<section id="post-42896" class="vc_row news-center-title">
	
	<div class="container">
	<div class="row">
	<div class="outer wpb_column vc_column_container vc_col-sm-12">
	<div class="vc_column-inner">
	<div class="wpb_widgetised_column wpb_content_element">
	<div class="textwidget">
	
		<div id="news-center-title-widget" class="container">
			<div class="row">
				<div class="outer wpb_column vc_column_container vc_col-xs-12 vc_col-sm-12 vc_col-med-12 ">
					<div class="vc_column-inner">
						<div class="wpb_text_column wpb_content_element inner">
							<div class="wpb_wrapper">
								<h1 class="page-title">PRESS RELEASES</h1>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	
	
	</div>
	</div>
	</div>
	</div>
	</div>
	</div>
	
</section>	
	
	
	
	

	<div class="container">

		
			<div class="row">
				<div class="col-sm-12">
					<div class="single-press" style="margin-top: 60px; margin-bottom: 60px;">

						<a href="https://www.ddn.com/press-releases/ddn-unveils-professional-support-lustre-arm-based-rm-platforms/"><h1>DDN Unveils Professional Support for Lustre Clients on Arm-based Platforms</h1></a>
					
						<a href="#" id="" class="in-page-link"></a><section class=" vc_row wpb_row "><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Allows HPC and AI Users to Confidently Deploy Arm Architectures for Mission Critical Applications</em></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong>SANTA CLARA, Calif. – November 12, 2018 –</strong> DataDirect Networks (DDN®) today announced that its Whamcloud division, the foremost Lustre support provider and driving force behind Lustre innovation, is delivering professional support for Lustre clients on Arm® architectures. With this support offering, organizations can confidently use Lustre in production environments, introduce new clients into existing Lustre infrastructures, and deploy Arm-based clusters of any size within test, development or production environments.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>As the use of Lustre continues to expand across HPC, artificial intelligence (AI) and data-intensive, performance-driven applications, the deployment of alternative architectures is on the rise.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>“With DDN’s Whamcloud division now fully supporting the Lustre client on Arm-based systems, users have more choice and can now introduce Arm into their mission-critical Lustre infrastructures with confidence,” said Robert Triendl, senior vice president of global sales, marketing, and field services at DDN. “Whamcloud’s support is timely and aligns with market demand as customers seek an expanded range of alternative architectures such as Arm-based hardware.”</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Arm’s advanced, energy-efficient processor designs are enabling the intelligence in more than 130 billion silicon chips and securely powering products from the edge to the hyperscale. Arm’s expanding momentum in the high-performance computing market is evidenced with recent announcements of deployments on Marvell® ThunderX2® 64-bit Armv8-A processor by leading research and scientific customers, such as Sandia National Laboratories with the Astra Supercomputer.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>“The adoption of Arm-based systems in HPC is accelerating to support users at all stages of their application development and providing more options for the diverse range of organizations deploying HPC systems,” said Brent Gorda, senior director of HPC, Infrastructure Line of Business, Arm. “Whamcloud’s support for Lustre on Arm is a key enabler for broader adoption of Arm in HPC and delivers more architecture options for the HPC community.”</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong><a href="https://ctt.ac/YQ44R">Tweet this</a></strong>: Great news for #HPC! The @DDN_Limitless @Whamcloud division announces professional support for Lustre clients on Arm-based platforms &#8211; <a href="http://bit.ly/2F9KkrT">http://bit.ly/2F9KkrT</a></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>“Sandia has deployed Lustre-based parallel file systems for many years to support its high-performance computing enterprise needs. Astra, the world’s fastest Arm-based platform, will use a flash-based Lustre file system that we expect will maximize the end-to-end efficiency of our mission workload,” said James Laros, Vanguard-Astra program lead at Sandia National Laboratories.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Long recognized as a staple technology for those with the most demanding data requirements, Lustre is deployed in thousands of data centers in healthcare, energy, manufacturing, financial services, academia, research and HPC labs, and consistently is selected by top 100 HPC sites as the file system of choice for the world’s fastest computers.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>“Lustre is critical to scalable, high performance system solutions, and deployments continue to expand across the globe,” said Mike Vildibill, vice president, Advanced Technologies Group, HPE. “Collaborating with Whamcloud enables us to advance Lustre adoption for all of our customers, spanning a diversity of system platforms.”</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>“The software ecosystem for Arm based servers continues to gain momentum, and Whamcloud’s commitment to enablement, optimization and support of the Lustre file system adds another key component for our partners and customers,” said Larry Wikelius, vice president, ecosystem and partner enabling at Marvell Semiconductor, Inc. “Marvell’s ThunderX2 processor delivers the compute and memory performance that addresses the demands for Lustre performance at scale in the most advanced HPC environments.”</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong>Supporting Resources</strong></p>
<ul>
<li>More on the <a href="/products/lustre-file-system-exascaler/">DDN EXAScaler Lustre Appliance </a></li>
<li>More on <a href="/press-releases/storage-leader-ddn-acquires-lustre-file-system-capability-intel/">DDN’s Acquisition of Lustre File Systems Capability from Intel</a></li>
</ul>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1533787517478" >
		<div class="wpb_wrapper">
			<p><strong>About DDN</strong><br />
DataDirect Networks (DDN) is the world’s leading big data storage supplier to data-intensive, global organizations. For 20 years, DDN has designed, developed, deployed and optimized systems, software and storage solutions that enable enterprises, service providers, universities and government agencies to generate more value and to accelerate time to insight from their data and information, on premise and in the cloud. Organizations leverage the power of DDN storage technology and the deep technical expertise of its team to capture, store, process, analyze, collaborate and distribute data, information and content at the largest scale in the most efficient, reliable and cost-effective manner. DDN customers include many of the world’s leading financial services firms and banks, healthcare and life science organizations, manufacturing and energy companies, government and research facilities, and web and cloud service providers. For more information, go to <a class="redlink" href="http://www.ddn.com/">www.ddn.com</a> or call 1-800-837-2298.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong>Media Contacts:</strong></p>
<p>DDN<br />
Kurt Kuckein<br />
Director of Marketing<br />
<a class="redlink" href="mailto:kkuckein@ddn.com">kkuckein@ddn.com</a></p>
<p>IGNITE Consulting, on behalf of DDN<br />
Linda Dellett, 303-439-9398<br />
Kathleen Sullivan, 303-439-9365<br />
<a class="redlink" href="mailto:ddn@igniteconsultinginc.com">ddn@igniteconsultinginc.com</a><br />
<em>©2018 All rights reserved. DDN Storage and DDN are trademarks owned by DataDirect Networks. All other trademarks are the property of their respective owners.</em></p>

		</div>
	</div>
</div></div></div></div></div></section>
					</div>

				</div>
			</div>

						
			
	</div>

</div><div class="clearfix"></div><div class="footer-container"><footer class="details social">
	<div class="container">		
		<div class="row">
			<div class="col-md-8 col-sm-12">
				<div id="twitter-2" class="widget widget_twitter">
					<div><i style="padding-right: 10px; vertical-align: inherit;" class="elusive icon-twitter icon-2x"></i><span class='twitterwidget twitterwidget-title'>Twitter: ddn_limitless</span><ul><li><span class='entry-content'>Winners in the DDN Theater!!! Everyone is a winner, but these folks hit it big! Stop by Booth <a href="http://twitter.com/search?q=%233213" class="twitter-hashtag">#3213</a> for a chance to… <a href="https://t.co/WOCPnZQO56">https://t.co/WOCPnZQO56</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/ddn_limitless/statuses/1062478514723667969">about 6 hours ago</a></span> <span class='from-meta'>from <a href="https://sproutsocial.com" rel="nofollow">Sprout Social</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/ddn_limitless" class="twitter-follow-button" title="Follow @ddn_limitless" data-lang="en">@ddn_limitless</a></div></div>				</div>
			</div>
			<div class="col-md-4 col-sm-12">
				<div class="textwidget custom-html-widget"><div class="info_icons hidden-xs">
<a href="/company/contact-us/"><i class="ContactButtonLink"></i>CONTACT SALES</a> 
<a href="/feed/"><i class="RssButtonLink"></i>RSS FEED</a>
<a href="/support/global-services-overview/"><i class="SupportButtonLink"></i>SUPPORT CENTER</a>
<a href="mailto:sales@ddn.com"><i class="ReachOutButtonLink"></i>REACH OUT</a>
</div></div>			</div>
		</div>
		<div class="row">
			<div class="col-sm-12">
				<div style="border-top:7px solid; border-color:#484848; padding-top:30px;"></div>
			</div>
		</div>
		<div class="row text-center">
			<div class="col-md-8 center-block"><!-- Logo Phone Social Copyright -->
				<div class="textwidget"><div class="container">
	<div class="row">
		<div class="col-sm-12 col-md-3">
			<!-- <a href="#"><img class="size-full wp-image-11 footer-logo" alt="big data storage" title="big data storage" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/uploads/2015/05/DDN-Storage-websitelogo1.png" width="104" height="50" /></a> -->
			 <div class="ddn-logo ddn-logo-footer">
				<a href="/">
					<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
					<span class="ddn-logo-storage">Storage</span>
				</a>
			 </div>
		</div>
		<div class="col-sm-12 col-md-6">
			<div class="foot_phone text-center">1.800.837.2298</div>
			 <div class="foot_smphone text-center">1.818.700.4000</div>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-12">
			<ul class="social-icons colored">
				<li class="social-twitter"><a href="https://twitter.com/ddn_limitless" target="_blank">Twitter</a></li>
				<li class="social-linkedin"><a href="https://www.linkedin.com/company/datadirect-networks" target="_blank">LinkedIn</a></li>
				<li class="social-youtube"><a href="https://www.youtube.com/user/DataDirectNetworksTV" target="_blank">Youtube</a></li>
				<li class="social-facebook"><a href="https://www.facebook.com/DDN.DataDirect.Networks" target="_blank">Facebook</a></li>
				<li class="social-instagram"><a href="https://www.instagram.com/ddnstorage/" target="_blank">Instagram</a></li>

			</ul>
		</div>
	</div>
	<div class="row">
		<div class="col-sm-12">
			<div class="copyright">© 2018 DataDirect Networks, All Rights Reserved. | <a href="/privacy-policy/" style="color: #8b8c8d; text-decoration: none;">Privacy Policy</a><br> *Other Names and Brands May Be Claimed as the Property of Others.</div>
		</div>
	</div>
</div></div>			</div>
			<div class="col-md-4 center-block"><!-- Links -->
				<div class="textwidget"><div class="container">
<div class="row">
<div id="footer-links" class="col-xs-6 footer-links-left">
			<a href="/products/">Product Overview</a><br />
			<a href="/customers/" >Customers</a><br />
			<a href="/support/global-services-overview/" >Support</a><br />
			<a href="/partners/" >Partner Program</a><br />
			<a href="/company/blog/" >Blog</a><br />
			<a href="/company/events/" >Events</a>
		</div>
<div id="footer-links" class="col-xs-6 footer-links-right">
			<a href="/company/about-us/" >About Us</a><br />
			<a href="/company/resource-library/">Resource Library</a><br />
			<a href="/company/careers/">Careers</a><br />
			<a href="/company/news/" >News Center</a><br />
			<a href="/company/office-locations/">Office Locations</a><br />
			<a href="https://ddn.co.jp/">DDN Japan</a><br />
			<a href="/company/contact-us/" >Contact Us</a>
		</div>
</p></div>
</div>
</div>			</div>
		</div>
	</div>
</footer>

</div>    <div id="fb-root"></div>
    <audio autoplay controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>
    <div id="sf-sidebar" style="opacity:0" class="sf-hl-semi sf-indicators">
	  <div class="sf-scroll-wrapper">
	    <div class="sf-scroll">
			<div class="sf-logo">
								<div class="sf-title">
												</div>
			</div>
	    <nav class="sf-nav">
		    <div class="sf-va-middle">
	      <ul id="sf-nav" class="menu"><li id="menu-item-727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-727"><a href="#">SOLUTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-27212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27212"><a href="#">BY INDUSTRY</a>
	<ul class="sub-menu">
		<li id="menu-item-17330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17330"><a href="/industries/academic-research/">Academic Research</a></li>
		<li id="menu-item-17327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17327"><a href="/industries/cloud-web-companies/">Cloud and Web</a></li>
		<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="https://www.ddn.com/solutions/earth-sciences/">Earth Sciences</a></li>
		<li id="menu-item-17328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17328"><a href="/industries/financial-services/">Financial Services</a></li>
		<li id="menu-item-17329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17329"><a href="/solutions/federal/">DDN Federal</a></li>
		<li id="menu-item-17331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="/industries/life-sciences/">Life Sciences</a></li>
		<li id="menu-item-17332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17332"><a href="/industries/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-17333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17333"><a href="/industries/media-companies/">Media</a></li>
		<li id="menu-item-17334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17334"><a href="/industries/national-laboratories/">National Laboratories</a></li>
		<li id="menu-item-17335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17335"><a href="/industries/oil-gas-companies/">Oil and Gas</a></li>
	</ul>
</li>
	<li id="menu-item-27213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27213"><a href="#">BY APPLICATION</a>
	<ul class="sub-menu">
		<li id="menu-item-33313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33313"><a href="/products/a3i-accelerated-any-scale-ai/">Artificial Intelligence and Deep Learning</a></li>
		<li id="menu-item-27596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27596"><a href="https://www.ddn.com/solutions/active-archive/">Active Archive</a></li>
		<li id="menu-item-27201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27201"><a href="https://www.ddn.com/solutions/big-data-analytics/">Big Data Analytics</a></li>
		<li id="menu-item-32757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32757"><a href="/solutions/central-data-store/">Central Data Store</a></li>
		<li id="menu-item-27203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27203"><a href="https://www.ddn.com/solutions/content-delivery-networks/">Content Distribution</a></li>
		<li id="menu-item-27595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27595"><a href="https://www.ddn.com/solutions/hadoop/">Hadoop</a></li>
		<li id="menu-item-27200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27200"><a href="https://www.ddn.com/solutions/kx-solutions/">Kx kdb+</a></li>
		<li id="menu-item-27206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27206"><a href="https://www.ddn.com/solutions/high-performance-microscopy-storage/">Microscopy</a></li>
		<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.ddn.com/solutions/lustre-multi-level-security/">Multi-Level Security Lustre*</a></li>
		<li id="menu-item-27214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27214"><a href="https://www.ddn.com/solutions/openstack-storage-solutions/">OpenStack</a></li>
		<li id="menu-item-27198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27198"><a href="https://www.ddn.com/solutions/sas-analytics/">SAS</a></li>
		<li id="menu-item-27199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27199"><a href="https://www.ddn.com/solutions/vertica-analytics/">Vertica</a></li>
		<li id="menu-item-17337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17337"><a href="/industries/video-surveillance/">Video Surveillance</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-726"><a href="/products/">PRODUCTS</a>
<ul class="sub-menu">
	<li id="menu-item-17173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17173"><a href="#">BLOCK STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-42768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42768"><a href="/products/converged-storage-platform-sfa18k/">SFA18KX</a></li>
		<li id="menu-item-21397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21397"><a href="https://www.ddn.com/products/converged-storage-platform-sfa14k/">SFA14KX</a></li>
		<li id="menu-item-17175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17175"><a href="/products/flash-storage-appliance-sfa7700x/">SFA7700X</a></li>
		<li id="menu-item-40672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40672"><a href="/products/sfa7990-hybrid-flash-storage-appliance/">SFA7990</a></li>
	</ul>
</li>
	<li id="menu-item-17176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17176"><a href="/products/solid-state-flash-storage/">FLASH STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-33483" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-33483"><a href="/products/ime-flash-native-data-cache/">IME Flash-Native Cache</a></li>
		<li id="menu-item-17177" class="menu_itemtitle menu-item menu-item-type-custom menu-item-object-custom menu-item-17177"><a href="/products/storage-fusion-xcelerator-sfx/">SFX Caching Software</a></li>
		<li id="menu-item-25241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25241"><a href="https://www.ddn.com/products/flashscale-14kxi-all-flash-array/">Flashscale AFA</a></li>
		<li id="menu-item-40673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40673"><a href="/products/sfa-nvme-storage-platforms/">SFA200NV and SFA400NV</a></li>
	</ul>
</li>
	<li id="menu-item-17179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17179"><a href="#">FILE STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-17180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17180"><a href="/products/lustre-file-system-exascaler/">EXAScaler</a></li>
		<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17318"><a href="/products/parallel-file-system-gridscaler/">GRIDScaler</a></li>
	</ul>
</li>
	<li id="menu-item-40723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40723"><a href="#">AI STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-40724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40724"><a href="/products/a3i-accelerated-any-scale-ai/">A3I</a></li>
	</ul>
</li>
	<li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33311"><a href="#">INDUSTRY BUNDLES</a>
	<ul class="sub-menu">
		<li id="menu-item-33312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33312"><a href="/products/bioscaler-high-performance-converged-storage-appliance/">BIOScaler</a></li>
		<li id="menu-item-17320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17320"><a href="/products/mediascaler/">MEDIAScaler</a></li>
	</ul>
</li>
	<li id="menu-item-17321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17321"><a href="#">OBJECT STORAGE</a>
	<ul class="sub-menu">
		<li id="menu-item-17322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17322"><a href="/products/object-storage-web-object-scaler-wos/">WOS: Object Storage</a></li>
	</ul>
</li>
	<li id="menu-item-17324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17324"><a href="#">MONITORING and MANAGEMENT</a>
	<ul class="sub-menu">
		<li id="menu-item-42908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42908"><a href="/products/dataflow-backup-archive-data-migration/">DDN DataFlow</a></li>
		<li id="menu-item-18228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18228"><a href="/products/storage-monitoring-ddn-insight/">DDN Insight</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="/customer-use-cases/">CUSTOMERS</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-729"><a href="#">SUPPORT</a>
<ul class="sub-menu">
	<li id="menu-item-17338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17338"><a href="/support/global-services-overview/">Global Services Overview</a></li>
	<li id="menu-item-17339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17339"><a href="/support/support-plans/">Support Plans</a></li>
	<li id="menu-item-17340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17340"><a href="/support/license-activation/">License Activation</a></li>
	<li id="menu-item-17375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17375"><a href="/support-portal-registration/">Support Portal Registration</a></li>
	<li id="menu-item-17367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17367"><a href="/support/technical-support-bulletins/">Technical Support Bulletins</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17368"><a href="/support/end-of-life-notices/">End of Life Notices</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17369"><a href="/support/policies/">Policies</a></li>
	<li id="menu-item-17370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17370"><a href="/support/education/">DDN Training Overview</a></li>
	<li id="menu-item-17371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17371"><a href="/support/education/custom-onsite-training/">Custom Onsite Training</a></li>
	<li id="menu-item-17372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17372"><a href="/support/education/course-schedule/">Course Schedule</a></li>
	<li id="menu-item-42386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42386"><a href="/support/education/contact-education/">Contact DDN Education</a></li>
	<li id="menu-item-17373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17373"><a href="/support/education/webinars/">User Webinars</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17374"><a href="/services/professional-services/">Professional Services</a></li>
</ul>
</li>
<li id="menu-item-730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-730"><a href="/partners/">PARTNERS</a>
<ul class="sub-menu">
	<li id="menu-item-17379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17379"><a target="_blank" href="http://partnerlink.ddn.com/">PartnerLink Login</a></li>
	<li id="menu-item-17383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17383"><a href="/partners/">Partner Ecosystem Overview</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17380"><a href="/partners/global-solution-partners/">Global Solution Partners</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="/partners/technology-partners/">Technology Partners</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="http://partnerlink.ddn.com/English/default.aspx#home_about">Become A Partner</a></li>
</ul>
</li>
<li id="menu-item-731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-731"><a href="#">COMPANY</a>
<ul class="sub-menu">
	<li id="menu-item-17341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17341"><a href="/company/about-us/">About Us</a></li>
	<li id="menu-item-17343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17343"><a href="/company/leadership/">Leadership</a></li>
	<li id="menu-item-17342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17342"><a href="/company/news/">News Center</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17344"><a href="/company/brand-assets/">Brand Assets</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a href="/company/events/">Events</a></li>
	<li id="menu-item-17346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17346"><a href="/awards-accolades/">Awards &#038; Accolades</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17347"><a href="/company/resource-library/">Resource Library</a></li>
	<li id="menu-item-17348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17348"><a href="/company/blog/">DDN Blog</a></li>
	<li id="menu-item-17349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17349"><a href="/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
	<li id="menu-item-17350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17350"><a href="/company/careers/">Careers</a></li>
	<li id="menu-item-17351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17351"><a href="/company/office-locations/">Office Locations</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17352"><a href="/company/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>		    <div class="widget-area"></div>
		    </div>
		    <!-- INSERT HERE -->
	    </nav>

		    <!-- CUSTOM CONTENT HERE -->
		    <ul class="sf-social"></ul>

	    </div>
    </div>
    <div class="sf-sidebar-bg"></div>
    <div class="sf-rollback sf-color1 sf-label-visible sf-label-none sf-label-text" style>
        <div class="sf-navicon-button x">
            <div class="sf-navicon"></div>
        </div>
    </div>
		<div class="sf-view sf-view-level-custom">
			<span class="sf-close"></span>
					</div>
</div>

<div id="sf-mob-navbar">
				<div class="ddn-logo ddn-logo-mobile">
					<a href="/">
						<span class="ddn-logo-ddn">DDN</span><sup>&reg;</sup><br />
						<span class="ddn-logo-storage">Storage</span>
					</a>
				</div>
	<div class="sf-navicon-button x">
      <div class="sf-navicon"></div>
  </div></div>
<div id="sf-overlay-wrapper"><div id="sf-overlay"></div></div>




        <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .placeholder{
                display: none;
            }
        </style>
    				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999;
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/classie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/modernizr.custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/jquery.bootstrap-autohidingnavbar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/lib/chosen/chosen.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot-child/js/ddn.js?1508275297&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://maps-api-ssl.google.com/maps/api/js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/plugins.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_data = {"header_offset":"96","access_token":"","client_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/themes/pivot/style/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["main"],"ajax_url":"https:\/\/www.ddn.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ddn.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Standard Navigation","offscreen":"Offscreen Navigation","fullscreen":"Fullscreen Navigation","footer":"Footer Navigation"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2lbuz52ms8vr1av0p035o9q6-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.5'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>

<script type="text/javascript">
if ( jQuery('.truncd').length > 0 )  {
	var shortText = jQuery(".truncd").text()    // get the text within the div
	    .trim()    // remove leading and trailing spaces
	    .substring(0, 55)    // get first 600 characters
	    .split(" ") // separate characters into an array of words
	    .slice(0, -1)    // remove the last full or partial word
	    .join(" ") + "..."; // combine into a single string and append "..."
}
</script>


<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '291766789']);
	_elqQ.push(['elqTrackPageView']);
	(function () {
	function async_load() {
	var s = document.createElement('script'); s.type = 'text/javascript';
	s.async = true; 
	s.src = '//img03.en25.com/i/elqCfg.min.js';
	var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore (s, x);
	}
	if (window.addEventListener) window.addEventListener('DOMContentLoaded',
	async_load, false);
	else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 1041891689;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1041891689/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
</noscript>


<!-- Event handler for layerslider change -->
<div class="widget-odd widget-last widget-first widget-1 horizontal hidden-xs ddn-sticky-sidebar">			<div class="textwidget"><p><a class="ddn-sticky-sidebar-link" href="/company/contact-us/"><span style="display: inline-block; font-family: Raleway; font-size: 24px;">QUESTIONS?</span><br />
<span style="display: inline-block; font-family: Open Sans; font-size: 12px; line-height: 130%;">Contact a<br />
Storage Specialist! </span></a></p>
</div>
		</div></body>
</html>
